close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

problem viewing in chrome

Thread began 11/25/2009 12:57 pm by clickhappy392103 | Last modified 3/01/2011 9:58 am by Ray Borduin | 4112 views | 27 replies |

clickhappy392103

problem viewing in chrome

I am having a problem viewing in chrome (not sure which version ). This is only happening in chrome.....ie and ff are fine. When clicking on the image to get the larger lightbox, the photo only half-opens...if you click inside the "half photo" it progresses to the next image then all is fine. But if you click outside the image (to close it) then click on another image, same half image problem....screenshot attached...url below
photos.php

Sign in to reply to this post

Justin Nemeth

Hmm, I haven't see this before. I just tested the gallery in Chrome on both windows and mac and it loaded up correctly for me. I am wondering if its an issue with the image not fully loading and therefor the lightbox thinks the image width is less than it really is?

What if you click on the first image, it loads like your screenshot, then close the lightbox. Click on the first image again, does it work properly at that point?

-justin

Sign in to reply to this post

clickhappy392103

It still does the half image if I close it (either by the X or by clicking outside) then try again. It also doesn't matter which image I start with...#1 - 9. I am running chrome version 3.0.195.33

Sign in to reply to this post

clickhappy392103

more info

just tried it on my laptop...works fine on it (same chrome version).
laptop is vista 64 bit
desktop is vista 32 bit (one I am seeing problem in)

The other tidbit is that If I get the half image...then click inside of the half..everything clears up. But then once I close the lightbox...then try again...same problem.

Sign in to reply to this post

Justin Nemeth

Yeah I'm not really sure what the fix could be. It seems like the version of Chrome is not the issue since it worked on your laptop. Really, the rendering engine for Chrome is the same as Safari. I'd be curious if Safari works ok on your desktop. It seems like there might be something else on the computer affecting the lightbox, maybe anti virus or something that is affecting the page processing in some way.

-justin

Sign in to reply to this post

clickhappy392103

just tried Safari...it works fine...on both computers. The only anti-virus I have is Norton and it is on all 4 of my computers (same version, same updates..)

I tried Chrome again with Norton completely shut down, made sure windows defender was off....same problem

I have built other sites with just basic lightbox2.04, they view just fine with chrome for me.

Sign in to reply to this post

kwsim

I've seen this before. The issue is a bug in the JS and it has something to do with the "mouse over" and the location of the mouse during the opening of the DHTML window.

Sign in to reply to this post

awemaker359220

This data narrows it down some

I went here before buying to see if this is being looked into, because I keep getting it. I tested 5 machines, all Chrome & Windows instances up to date.

No Good (left half on first Shadowbox opening):
Dell Inspiron Laptop, Vista Home Premium, AMD Turion 64, 32 bit OS, 2 GB Ram - NG
MSI K8T Neo 2 Homebuilt, Win XP Home, AMD Athlon 64 3500+, 2.2 GHz, 2GB Ram - NG

OK!
MSI Wind, Win XP, Intel Atom N270, 1.6 GHz, 2 GB Ram - OK!
Dell Studio XPS 435MT, Vista 64, Intel Core i7 920, 2.67 GHz, 6GB Ram - OK!
Dell Optiplex GX270, Win XP Pro 32, Pentium 4, 3 GHz, 1GB Ram - OK!

Looks like an AMD vs. Shadowbox vs. Chrome issue.

Hope this helps get it fixed.

Sign in to reply to this post

Office Guy-172461

That's an impressive bit of detective work.

So for now the quick fix would be to just swap out motherboards and processors. :)

Sign in to reply to this post

clickhappy392103

the pc I am having problems viewing on has Intel core 2 6400@2.13 ghz

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...