close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

website logo un-set after making any other image changes

Thread began 9/26/2013 3:26 pm by Hawaiian Candyman | Last modified 5/15/2014 2:00 pm by Jason Byrnes | 3477 views | 8 replies |

Hawaiian Candyman

website logo un-set after making any other image changes

I've posted this in another thread, but their logo is loading now while ours is still failing to load due to the redirect issue.

The error occurred again after making a change to the store message background. Exact order of operations:

1) Clicked customize on the current theme.
2) Selected Images -> Store message background, changed image.
3) Saved.

The new store message background displayed, but now the logo is failing to load again. Same error as before:
http://www.webassist.com/forums/posts.php?id=32338
http://www.webassist.com/forums/posts.php?id=32421

Previous explanation: "Once the logo gets set to a blank path, it wont be able to be updated, I have had our web master reset the f=default logo, you should be able to change it now."

Except I have not been updating the logo path. It has never been set to a blank path by a user on our end.

Sign in to reply to this post

Jason ByrnesWebAssist

see PM

Sign in to reply to this post

Hawaiian Candyman

see pm

Sign in to reply to this post

Jason ByrnesWebAssist

see PM

Sign in to reply to this post

anonymous

Logo Images failing to save in 'customized design'

I appear to be having the same or similar issue. I have loaded the image I want to use as a logo and it shows on the page when I click OK. When I save the design as an overwrite of the current design or as a new design, it will not show the image! I have tried a variety of things with no change. This should be a simple upload and save fuction that apparently CC is having problems with. What do I do?

Sign in to reply to this post

Jason ByrnesWebAssist

This normally happens if the image gets set to be blank. See PM for more details

Sign in to reply to this post

anonymous

Originally Said By: Jason Byrnes
  This normally happens if the image gets set to be blank. See PM for more details  
Sign in to reply to this post

anonymous

Originally Said By: Jason Byrnes
  This normally happens if the image gets set to be blank. See PM for more details  
Sign in to reply to this post

Jason ByrnesWebAssist

We updated your site to make the spray barn logo live.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...