close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

super suite extensions crashing dreamweaver cs6, cache file does not solve.

Thread began 2/25/2013 9:13 am by nicole.meeuwenoord446136 | Last modified 2/27/2013 10:36 am by nicole.meeuwenoord446136 | 1780 views | 4 replies |

nicole.meeuwenoord446136

super suite extensions crashing dreamweaver cs6, cache file does not solve.

I recently downloaded and installed Dreamweaver super suite for my Dreamweaver cs6. I believe I correctly installed them into Adobe extension manager, however whenever I open Dreamweaver cs6, and try to import any of my super suite extensions, Dreamweaver crashes every time. I tried deleting the cache file, as instructed in the previous forums that were similar to my experience, yet deleting the cache file did not solve the problem.

I tried to view the tickets posted for problems that I similar to my experience, but I am unable to view them. Is there any solutions available to get my super suite extensions working in my Dreamweaver cs6? I am willing to try every possible avenue.

Thank you plenty in advance!

Sign in to reply to this post

Jason ByrnesWebAssist

what extensions, including the version number are installed?

only the recent Design Extender, Data Bridge, eCart 5 and Free Tools extension are compatible with DW CS6, if you have the previous stand alone extension versions, you will either need to upgrade to the newer ones, or continue using the previous DW version.

if you are using the current versions, make sure to install in this order:

eCart 5
Free Tools
Design Extender
Data Bridge

Sign in to reply to this post

nicole.meeuwenoord446136

Oh okay, that is probably the problem, I probably have the old super suite downloaded.

data assist
ecart 400
site import 205
site assist

Are these extensions are compatible with Dreamweaver cs5? or older?
or should I need to consider getting only Data Bridge extension?

Many Thank you's!

Sign in to reply to this post

Jason ByrnesWebAssist

Data Assist, Ecart 4, Site Import and Site Assist are compatible with the older DW CS5 version.


you would need to upgrade to eCart5, Data Bridge (Which includes a newer version of Data Assist), and design Extender (Which includes newer versions of Site Import and Site Assist) in order to use the extensions in DW CS6.

Sign in to reply to this post

nicole.meeuwenoord446136

Thank You!

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...