close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Chart no showing

Thread began 6/04/2009 10:52 am by xag | Last modified 6/04/2009 5:21 pm by Ray Borduin | 2992 views | 9 replies |

xag

Chart no showing

Hello Ray/All,

When I insert dynamic web charts im only getting the flash player box with '/DynamicWebCharts/Data/Graph_dataparser5.asp?' in the white box. I checked the top and have the include file for the connection. But when I hit insert it looks like it is going to put a ton of code in the top then it just puts 8 lines of script code into my body and in the server behavior panel only contains two dynamic attributes (movie.value and embed.src) Is it suppose to put more code up on top? I have no clue whats going on. I even tried it on a blank page not connected to my template and nothing.

thanks
-X

Sign in to reply to this post

xag

hmm the static data seems to be working fine but nowhere with the dynamic data

Edit: Just notice that my web page actually gets 'hung' when the flash is trying to load but still in the same boat all I see is a white screen with /DynamicWebCharts/Data/Graph_dataparser8.asp? in the middle

Sign in to reply to this post

Ray BorduinWebAssist

try viewing the dataparser page or _data page directly to see what errors are being returned. That is the best way to debug a chart issue like this.

Sign in to reply to this post

xag

found it the record set wasn't being attached because the include file was showing the wrong path. Thanks Ray. Now the problem is trying to choose the right graph and x and y axis to display my data.

Sign in to reply to this post

xag

Is there anyway to fix this? it keep doing it and kind of annoying that I have to keep manually fixing this

Sign in to reply to this post

Ray BorduinWebAssist

Please describe the exact problem you are experiencing and what exactly you would prefer to happen or what you would expect to happen. I'm afraid I don't really know what you are talking about with the limited information provided.

Sign in to reply to this post

xag

Every time I make a change in the graph page in the wizard and click ok I have to manually go to Graph_data and change this line

<!--#include virtual="../../Connections/DMICSITE_ODBC32.asp" -->


to <!--#include virtual="/Connections/DMICSITE_ODBC32.asp" -->

Granted that its pointing to the right spot but it doesn't work when i manually edit the path it works fine... any suggestions?

Sign in to reply to this post

Ray BorduinWebAssist

When you go to your site settings, is it set to use document relative or root relative paths?

It sounds like this might be a bug that we would have to look into further. Please post a support incident.

Sign in to reply to this post

xag

site root... will do first thing in the AM its quitting time here in the east coast!

Sign in to reply to this post

Ray BorduinWebAssist

Yeah it is a bug then. You will have to update it manually for now.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...