close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Serial Number Stopped Working

Thread began 9/11/2009 1:12 pm by neo314 | Last modified 9/17/2009 6:11 pm by neo314 | 1776 views | 9 replies |

neo314

Serial Number Stopped Working

My valid serial number is now, not working. I am copying it straight off my download page because I am being told I have to activate again, and the serial number is being rejected as incorrect.

Please help. I am trying to get some work done.

Sign in to reply to this post

Jimmy Wu

It looks like you may have activated too many times. Try clearing activations in your download center.

Sign in to reply to this post

neo314

Hi Jimmy,

Are you looking at my activation record or guessing? I do not think that is the problem. It tells me the serial number is invalid before I get to the activation part. It is rejecting the serial number pattern.

To "try" this solution is an extra hour or two of work and it is not going to fix the problem. This is why I REALLY hate the way you guys handle this. My only option is to reset all of my extesnions and have to re-enter EVERY serial number. Since I own a lot of your products, it makes owning lots of your products a pain. Why can't I reset that product only.

Since I learned that it is going by the MAC address of the NIC, I have only used one NIC on this computer AND I have activated the validation toolkit on this computer before, SO either activation doesn't work that way or that isn't the problem.

To be sure, I tested this. I had to install Site Assist Pro for an upgrade. I disconnected my NIC and tried to activate SAP. It said no Internet connection, but accepted the serial number pattern. I reconnected and it activated. I did the same for VT and it rejected the serial number pattern without a connection.

Please phone.

Sign in to reply to this post

neo314

I managed to dig up an old copy of my serial numbers. It turns out the serial number on the web site is incorrect. Are any of my others incorrect on the web site?

Please call. I don't want this to become a huge problem and I obviously don't want to post the correct serial number.

Sign in to reply to this post

Jimmy Wu

I was looking at the activation record. It looks like for the serial number that is in your order history that the max number of activations was reached.

I'm not sure why the activation online is invalid for you. It should be the most up to date one.

Sign in to reply to this post

neo314

Ok,

1) It is my understanding that "the maximum number of activations" is relative to the MAC address of the network card activating, so I should be able to activate 100 more times as long as I am always on the same NIC.

2) I was told this is my only avenue for support, so who do I call to get the serial numbers corrected.

Thanx.

Sign in to reply to this post

Jimmy Wu

It looks like the one from your order history is the correct serial number. I'm not sure why the one in your download center is incorrect. I have logged a bug for this and hopefully it will get fixed soon. In the meantime, you can get the correct serial number from the order history.

Sign in to reply to this post

neo314

Thank you. I didn't notice they were correct in the order history. I had previously printed them.

Sign in to reply to this post

Jimmy Wu

The issue should be fixed now. The serial number in your download center should be the same as the one from your order history now.

Sign in to reply to this post

neo314

Thanx again.

Steven

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...