close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Menu Writer control won't show to modify

Thread began 10/11/2009 10:31 pm by andre350765 | Last modified 10/13/2009 2:39 pm by Eric Mittman | 1141 views | 5 replies |

andre350765

Menu Writer control won't show to modify

Hi,
I'm trying to modify my menu which I created fine in CSS menu writer 2.
I now need to add some new links to the menu, I can't find anywhere to bring the menu writer control panel back.
I have read the help files which say that you can click on the invisible element. I have invisible elements turned on, but there is nothing to click.
Any ideas on where the panel is to modify the menu, thanks

Andre

Sign in to reply to this post

anonymous

Andre,

Once you clicked inside the menu, check your properties box (usually at the bottom of DW... you should see an edit css menu button.

Cheers,

Brian

Sign in to reply to this post

andre350765

Hello Brian,

I have clicked inside the menu and nothing is showing in the properties box at the bottom of Dreamweaver. I'm running DW CS4 on a Mac running snow leopard.
I'm not sure if it's because I'm running snow leopard.

Sign in to reply to this post

anonymous

That's weird... one question, though... did you by chance create this menu BEFORE upgrading to Snow Leopard and now are trying to go back and edit it?

Brian

Sign in to reply to this post

andre350765

No, I had Snow Leopard loaded when I started using Menu Writer.
To get around this I have been manually entering in the CCS code to add the extra links links, but I would still like to add them using the control panel.
The site is rather large, 70 pages and I have have set it up in a template.
I have taken a screen shot, of my properties panel when I select the menu.

Kind regards
Andre
Vibe Creative

Sign in to reply to this post

Eric Mittman

You may need to have the invisible elements turned on for scripts in order to select the menu on the page. In your Edit > Preferences section find the invisible elements area, in here make sure to check the box for Scripts. Also, in the visual aids controls at the top of the design view in DW make sure you have the option for invisible aids turned on. If you still cannot get the edit buttons to appear in the property inspector let us know.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...