close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Problem adding a Link (IE only)

Thread began 4/27/2016 9:53 am by MagsW | Last modified 4/29/2016 12:27 pm by Ray Borduin | 95 views | 6 replies |

MagsW

Problem adding a Link (IE only)

Our client uses IE mostly and had reported that the CMS didn't seem to work properly. I'm running few tests and it mostly seems to be fine, however there is a problem when trying to upload files or images - when you try to upload something and you open the popup Link or Image Properties window, the OK and Cancel buttons don't work, which means you can't save the changes you've made. The only way to get rid of the popup box is to use the Back button. Any idea what might be causing this? It works perfectly in Chrome.

Sign in to reply to this post

Ray BorduinWebAssist

It might be an older version of the CMS files. I think this works in the most recent build. You could try creating a new site with CMS and replacing the webassist/CKEditor folder with the newer version (backup your old one first by renaming it).

If that doesn't work you could give me FTP access and I could try debugging it.

Sign in to reply to this post

MagsW

Hi Ray, it's a brand new installation I did last week using the Design Extender version released in July last year so I don't think that can be it. FTP details are in the PM section

Sign in to reply to this post

Ray BorduinWebAssist

I see you do have an older version of the ckeditor files than what we use in the latest build. You could try reinstalling Design Extender and then uploading the latest ckeditor files.

In my tests it seemed to work, but I might have been going to the wrong window and/or using a different version of Internet Explorer.

Sign in to reply to this post

MagsW

Hi Ray, I uninstalled and reinstalled Design Extender, set up a test site and added PowerCMS, copied the new ckeditor folder over to the site where I was having problems and it's fixed the issue with being able to close the dialog box.

HOWEVER... I realised I had the same issue on a few PowerCMS installations so decided to fix them all, but on the next site, although the dialog box problem is fixed, the editor buttons look like the screengrab attached - what could be causing this?

Sign in to reply to this post

Ray BorduinWebAssist

It might have an older theme specified on the page itself, or maybe the sprites image is cached and/or wasn't updated.

If you can give me a url and FTP access I'll debug it.

Sign in to reply to this post

MagsW

It's OK, it was the cache - I deleted my browser history and cookies and it's now working fine!

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...