close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

WACaptcha.js dims has no properties

Thread began 5/31/2012 4:13 pm by Dave Buchholz | Last modified 6/04/2012 5:32 pm by Dave Buchholz | 1233 views | 4 replies |

Dave BuchholzBeta Tester

WACaptcha.js dims has no properties

I have just installed Form Toolkit in a fresh installation of CS4 to add a captcha to a form and I cannot get past this error (OSX 10.7.4)

Sign in to reply to this post

Jason ByrnesWebAssist

I think that error is happening when trying to generate the preview.

Using the mac finder, browse to your dreamweaver site files, and try deleting the _mmServerScripts folder


or you could try disabling the preview by going to WebAssist -> Preferences and selecting the disable preview option.

Sign in to reply to this post

Dave BuchholzBeta Tester

Hi Jason,

Have tried both your suggestions and am still getting that error

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Dave BuchholzBeta Tester

Thanks Jason, I have just replied to it.

Sign in to reply to this post

neo314

Was any fix found for this? I am getting the same error on my windows machine.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

CUAD

Just wondering what the fix for this was as I am receiving same error message.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

neo314

This problem mysteriously fixed itself. Probably a reboot. Deleting cache, resetting view, etc had no impact when it was happening, but when I hooked up with support, the problem was gone.

I did use the behavior several time while the problem was happening. I just clicked through the errors and ignored the preview in the GUI.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...