close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

issues with sending email

Thread began 8/30/2011 9:04 pm by ari416039 | Last modified 9/02/2011 10:10 am by Jason Byrnes | 1082 views | 6 replies |

ari416039

issues with sending email

hello all
i am having major issues for some reason tryingto get my web froms working, i have successfully installed the froms on to my site and the forms appear to function but no email is sent.
i am having an issue progressing with the setup as it keeps on saying i have no testing server setup which is not the case as i have been able to upload my site


to walk you through what i have done so far
i have selected form function and see a box coming up labelled setup instructions.
the first 2 items are ticked correctly
the next item says set up a testing server, this is not ticked,
i have a testing server setup as i am able to upload my files of the site to my live site

the last item create a record set is not ticked as i imaging item 3 is not ticked either

Thank you

Sign in to reply to this post

Jason ByrnesWebAssist

the testing server setup that it is talking about does not have anything to do with uploading your site.


In your Dreamweaver Site definition, you need to specify a testing server.


see the tutorial for "Defining a Dynamic Site In Dreamweaver":
dynamic_site_definitions.php

Sign in to reply to this post

ari416039

Hi
i do have a site defined
i have tried including screen shots but due to the small file size allowed to be attached i cant include the screen shots.

Sign in to reply to this post

ari416039

As i cannot attach any decent size files here i am going to try and describe the issue i as much detail as possible.

In dreamweaver i have in site setup my site definied, i also have the testing server box ticked so i definitely have a testing server setup.

when i launch my webassit menu and select webform, i then select the form function tab

i click on the thunderbolt icon near the To field

i have a dialong box appear on the screen with the following
To use synamic data on this page
1 create a site for this file,( it has a tick next to it)
2Choose a document type ( it has a tick next to it)
3 setup the sites testing server( it does not have a tiock next to it)
4 Create a record set ( it does not have a tick next to it)

if i click on item 3, it launches the Site Setup in dreamweaver

in here i can see a green tick for Site and Servers on the left hand side

If i click on item 4 to create a record set i get the following screen

the URL prefix www.mysitename.com for this sites testing server could not be resolved, this could be due to several reasons

The URL prefix for this site's testing server could not be resolved. This could be due to several reasons:

1. You have specified a local root folder that does not fall under the web server root folder...

2. There is no web server running on the URL. A web server must be running in order to map pages through a URL.

3. There is a web server running but no virtual web folder has been mapped to this prefix. A web virtual folder mapping is needed for local sites that aren't under the web root folder.

Please consult your web server documentation or your system administrator if you need further information."

i am not sure what i am doing wrong here.

thank you

Sign in to reply to this post

Jason ByrnesWebAssist

You may have the testing server box ticked, but the error is telling you that the testing server settings are not correct.

It is telling you that the issue is with the URL Prefix you have specified for the testing server.

Are you setting the testing server to be a remote testing server or a local testing server?

Many hosts will have issues if you are using the remote server as the testing server.


it is recommended to use a local testing server. the Learning resources page has information on installing a local testing server:
resources.php?utm_campaign=Forum_header&utm_medium=Forums&utm_source=WebAssistForums

Sign in to reply to this post

ari416039

Hi Jason
The remote server is the testing server.

i know the host does not have an issue with this as i have 2 other domains witht he same host, on the same hosting plan, same control panel etc and my other 2 sites work fine on there, all 3 sites were built the same way as being a testing server on the remote host and 2 of these sites dont have an issue.

i have had a thought that mabye something has not been difeined correctly,
what i did was originally build this site on a different domain name i have and then try and move it accross to the new domain fo rthe correct business name. in doing this it means that i had to define a site in dreamweaver and mabye something is not right there even though all the settings are correct.

can you point me to a tutorial if you have one about how to redefine a site if such a thing is possible in dreamweaver ?
thank you

Sign in to reply to this post

Jason ByrnesWebAssist

Redefining a site is the same as editing one.

go to Sites -> Manage Sites.

In the list of site, select the one you wish to edit and click the edit button.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...