close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Home page has gone crazy

Thread began 6/26/2011 8:03 pm by GaryDCoxDFW | Last modified 6/29/2011 2:49 pm by Jason Byrnes | 1299 views | 7 replies |

GaryDCoxDFW

Home page has gone crazy

For some reason the home page has gone crazy on our love store site it went into the history section and got this error:

Warning: require_once(../HTMLEditor/WARichEditorPHP.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/26/d333521990/htdocs/ontrackstore/admin/contenthistory_results.php on line 5

Fatal error: require_once() [function.require]: Failed opening required '../HTMLEditor/WARichEditorPHP.php' (include_path='.:/usr/lib/php5') in /homepages/26/d333521990/htdocs/ontrackstore/admin/contenthistory_results.php on line 5

You can look at the store at: store.ontrackjobsearch.com/

WHat do I need to do to fix this quick. This is a live store.

Featured and popular products have swaped places.

sometimes site will come up with an error 500

Articel 1 and 2 formatting on home page all messed up

Sign in to reply to this post

MassMedia

Do you get the same error message when using this url

ontrackstore/

not sure if the site install would have taken into account that you have then set it as sub domain?

Also the Home Page POD titles have be edited in the admin and a style has been applied to the titles.. try just using plain test with style or html formating added to it.

Kinds
Roger

Sign in to reply to this post

GaryDCoxDFW

Originally Said By: MassMedia
  Do you get the same error message when using this url

ontrackstore/

not sure if the site install would have taken into account that you have then set it as sub domain?

Also the Home Page POD titles have be edited in the admin and a style has been applied to the titles.. try just using plain test with style or html formating added to it.

Kinds
Roger  



I took care of the style issue and looked at it further, but take a look at the screen shot this shows that there is something else wrong, what do you think is going on the section has move way up in the home page and should not be where it is.

Yes, I get the same error when I use ontrackstore/, I have never had a problem with this site using a sub domain becaus of how I have it setup, the way i have it pointing to the directory it just has not given me trouble. I can see where you would have came up with this assumption, but I can assure this is not an issue. I thinke we have some software issue her of some sort whne you okk at the history error and the screen shot I think you will notice something is not right.

Gary

Sign in to reply to this post

MassMedia

I can see that you have the following

<h1><p style="text-align: center;">
<span style="font-size: 16px;"><span style="color: rgb(255, 255, 255);"><strong>Ace Your Next Job Interview!!!</strong></span></span></p><h1>

open the html editor for the titles and view the source to see the above code and then replace it with this

<h1>Ace Your Next Job Interview!!!</h1>

Sign in to reply to this post

GaryDCoxDFW

Originally Said By: MassMedia
  I can see that you have the following

<h1><p style="text-align: center;">
<span style="font-size: 16px;"><span style="color: rgb(255, 255, 255);"><strong>Ace Your Next Job Interview!!!</strong></span></span></p><h1>

open the html editor for the titles and view the source to see the above code and then replace it with this

<h1>Ace Your Next Job Interview!!!</h1>  



WE need to address the area in blue on the attachement is this section that is way off out of alignment too high up for where it should be it is above the header for this section this test section is the main problem with the home page, it should be below the title for this section you can not get to the title at all from this screen, this is the issue this in section has progressed above everything else. I hope I have clarified the issue, better.

Gary

Sign in to reply to this post

Jason ByrnesWebAssist

looking at the div structure using firebug for the page, the layout of the div structure has gone haywire.


the div structure should be:
->outerWrapper
->->innerWrapper
->->header
->->navWrapper
->->storeMessage
->->featuredWrapper
->->featuredWrapperAfter
->->contentWrapper
->->footerWrapper
....



the structure on your site is:
->outerWrapper
->->innerWrapper
->->header
->->navWrapper
->->storeMessage
->->featuredWrapper
->->->featuredWrapperAfter
->->->contentWrapper
->->->footerWrapper



the content is not sitting right because it has become a child of the featuredWrapper which it should not be. it looks you have been making changes to the structure of the template that are causing the issue.

Sign in to reply to this post

GaryDCoxDFW

Originally Said By: Jason Byrnes
  looking at the div structure using firebug for the page, the layout of the div structure has gone haywire.


the div structure should be:
->outerWrapper
->->innerWrapper
->->header
->->navWrapper
->->storeMessage
->->featuredWrapper
->->featuredWrapperAfter
->->contentWrapper
->->footerWrapper
....



the structure on your site is:
->outerWrapper
->->innerWrapper
->->header
->->navWrapper
->->storeMessage
->->featuredWrapper
->->->featuredWrapperAfter
->->->contentWrapper
->->->footerWrapper



the content is not sitting right because it has become a child of the featuredWrapper which it should not be. it looks you have been making changes to the structure of the template that are causing the issue.  



I have not touched the template structure so I do have an issue here, could I have a suggestion for a fix.

Sign in to reply to this post

Jason ByrnesWebAssist

if you have not touched the template, then there is bad code in the content management system for the featured product pod or the popular product pod that is causing the issue.

double check the featured product and popular product for unclosed tags in the description

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...