close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

PowerCMS 102 Admin Not Found

Thread began 6/08/2011 8:00 pm by StephenMartin | Last modified 6/09/2011 10:42 am by Jason Byrnes | 1152 views | 6 replies |

StephenMartin

PowerCMS 102 Admin Not Found

I installed PowerCMS and went to the admin page and got the Not Found page.

I'm thinking the WA_Globals.php coding is incorrect. Would someone check that as well, please? Thank you.

$WAGLOBAL_localRoot = "/PowerCMS folder/"; //relative path to your PowerCMS files on your local testing server.
$WAGLOBAL_remoteRoot = "/PowerCMS folder/"; //relative path to your PowerCMS files on your remote server.

Here is my website pathway.

admin

I have all of the database info correct. Why wouldn't this be working?
Thanks

Sign in to reply to this post

StephenMartin

I've gotten to the admin page

I'm now in the admin page, but when I try to login, the page refreshes to the admin page. I cannot get passed the admin page. What am I doing wrong?

Sign in to reply to this post

marlon.vanwyhe426334

I am having the same problem

i have managed to purchase the supersuite and i am using PowerCMS Builder. I cannot get anything to work at all. How did you set up your dynamic connection. I keep getting an error that the FTP error has occurred. Cannot open folder Public_htlm. Access denied. Please help. Its urgent.

Sign in to reply to this post

StephenMartin

Originally Said By: marlon.vanwyhe426334
  i have managed to purchase the supersuite and i am using PowerCMS Builder. I cannot get anything to work at all. How did you set up your dynamic connection. I keep getting an error that the FTP error has occurred. Cannot open folder Public_htlm. Access denied. Please help. Its urgent.  



I don't think I can help you. I'm not savvy with the builder. I will say this, I've worked with power gallery once, and the powercms a few times. Not once has it gone well. Every time I've worked with these programs I've had problems. What should take a few minutes to set up, always takes hours, if not days. I always end up here asking for help and then having to wait for an answer.

I bought these programs because I'm a novice at php coding, and their pitch lead me to believe that they would be easy to use. For me, not true. In fact, they've been frustratingly hard to work with and extremely time consuming.

Don't get me wrong, the support team has been great. They always run me through the problem. The problem is...there shouldn't be this many problems.

If I don't get this current problem fixed today, I'll be forced to cut my loses and move on to a different CMS platform. I have 3 new clients that want to use a CMS program, and, until yesterday, I thought PowerCMS would be perfect for them. In fact, my plan was to purchase the extended license. As it stands now, I don't think so. This is just becoming too disheartening and non productive.

Sign in to reply to this post

marlon.vanwyhe426334

Stephan I feel your pain

I have been getting loads of web design work her in South Africa. So i was also excited about what WebAssist new Dreamweaver extensions have to offer specially the fact that i can create a CMS and my clients can manage their own sites meant that The SuperSuite was the best thing that ever happened to my business i was so amped to get it. Now im using the product and i cannot get it to work properly. Its so frustrating. I am now falling behind with projects and i need urgent help.

Why sell a product with so many glitches. I cannot believe how many tickets have been submitted for this product. So i hope I can sort this out ASAP. South Africa is a long way to make a phone call if yo know what i mean.

Thanks for the insight and chat bro. I hope you get help soon.

QUESTION;
I managed to set up my site definition and added my local and remote site info. I use MAMP and working on mac, Dreamweaver CS5. After doing all of that i then when to create a Dynamic MySQl Connection in the DATABASE panel. After filling the Primary Connection i get errors the whole time. Did you have the same problem when setting up your dynamic mysql connection?

Sign in to reply to this post

StephenMartin

Originally Said By: marlon.vanwyhe426334
  Stephan I feel your pain

I have been getting loads of web design work her in South Africa. So i was also excited about what WebAssist new Dreamweaver extensions have to offer specially the fact that i can create a CMS and my clients can manage their own sites meant that The SuperSuite was the best thing that ever happened to my business i was so amped to get it. Now im using the product and i cannot get it to work properly. Its so frustrating. I am now falling behind with projects and i need urgent help.

Why sell a product with so many glitches. I cannot believe how many tickets have been submitted for this product. So i hope I can sort this out ASAP. South Africa is a long way to make a phone call if yo know what i mean.

Thanks for the insight and chat bro. I hope you get help soon.

QUESTION;
I managed to set up my site definition and added my local and remote site info. I use MAMP and working on mac, Dreamweaver CS5. After doing all of that i then when to create a Dynamic MySQl Connection in the DATABASE panel. After filling the Primary Connection i get errors the whole time. Did you have the same problem when setting up your dynamic mysql connection?  


Yes, I have had those issues. What kind of errors are you getting?

By the way... I was thinking this morning...why sell a product with all of these issues? It seems to me that these issues should either be worked out before selling it, or have a team that stayed on top of it, and passed the corrections on to their customers. As I said before, their support team is of great help, but I shouldn't have to come here every time I upload PowerCMS. And that has been the case.

Sign in to reply to this post

Jason ByrnesWebAssist

StephenMartin:

the link you provide in your initial post goes to a 404 page not found error.

If the login is not working, the first thing to check is that the server is properly configured to save session information.

Use the session test page from the following thread to test the servers session management:
showpost.php?p=23826&postcount=2

if the session test fails, you will need to contact the host to have them correct the issue, most likely it is a bad session.save_path in the php.ini file.


marlon.vanwyhe426334:
What are the errors you are getting? can you please explain in as much detail the nature of the problem of you are having? without knowing the specifics of the issues you are experiencing, it is very difficult to offer an answer or suggest a fix.

It would be better if you start a new thread with your issue to limit confusion in this thread so I can address StephenMartin's problem. I will address your issues in the thread that you create.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...