close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

email password Neve come to inbox

Thread began 12/10/2010 3:13 pm by kris517211073 | Last modified 12/20/2010 10:29 am by Ray Borduin | 1634 views | 9 replies |

kris517211073

email password Neve come to inbox

i been try to test different server name like mail.comcast.net, smtp.comcast.net, and mail.gosave.com, and also called to hosting company to find out the correct server name
i even left the server name blank.

email password never going to work
in fact i just set server name exactly as my email address it's work successfully in the past the first time i used the universal email password.

Now Email password no longer work

Please help me, your help will be very appreciated

file was attached below.

Attached Files
users_EmailPW.zip
Sign in to reply to this post

Jason ByrnesWebAssist

try leaving the from display name blank and only providing a from email address.


if it is still not working, you will need to contact the host to have them look into the smtp servers error logs to see why the smtp server is not relaying the email message.

Sign in to reply to this post

kris517211073

hi jason

thanks for your reply, do you think it's may be the problem of the universal email malfunction?
if not why when i even use my email address as mail server name work at the past? it is very odd

Sign in to reply to this post

Jason ByrnesWebAssist

no, i believe the email is being sent to the smtp server, but the smtp server is refusing to relay the message to the recipient for some reason.

to determine why the smtp server is not relaying the message, you should contact the host. they will be able to examine the smtp server error logs to see why the email message is not being relayed.

Sign in to reply to this post

kris517211073

universal email can not sent password

i have contact my comcast mail server, they told me there is no way to track any error why it is not going out unless it's sent mail directly from they website, all out going mail will sit in the outbox and i dont see any mail in the out box
and also i have change the tport number 25 to 587 cause comcast dont use port 25
and also i have use different server other than comcast still the same problem
the weird thing is i have use kris517@comcast.net as mail server work sucessfully in the past on other website, as you know kris517@comcast.net is not correct mail server name
i have attached a file let you see one more time.

do you thing there is some others problem?

Attached Files
users_EmailPW (2).zip
Sign in to reply to this post

Jason ByrnesWebAssist

when you try to send the email, are you directed to the users_LogIn.php page? or does it stay on the email_Password page?


you have the from address set to:
kris517@comcaset.net

make sure that this is not the address you are testing with, many times the server will not relay the email message if the from and to addresses are the same.


other than that, it looks like it is set up correctly, the message should be going to the SMTP server.

Once it is sent to the smto server, there is no way to tell why the smtp server is not relaying the email without looking the servers errors logs.


the server should be logging errors whether the mail is sent from there server or somewhere else.

Sign in to reply to this post

kris517211073

when i click the send button, it's redirect to the user_login page, look just fine
i am testing with different email, i'm aware of testing mail can not be the same.

i using two different server, why i used 'kris517@comcast.net' as mail server work before?
you know this is not smtp correct server name. that why i think something to do with the universal email.
i so desperate, i have solved all others DWextension problem sucessfully except this one now. Do you have any other idea?

Sign in to reply to this post

Jason ByrnesWebAssist

I cannot say why using your email address as the smtp server worked before, it should not have.

since the page is redirecting to the login page this means that the email code is being triggered, and the message is being sent to the SMTP server.

From that point the question is what is the smtp server doing with the message.

this is why the smtp server error logs are important to figuring this issue out.

the email is getting to the smtp server, we need to know why the smtp server is not relaying the message to the recipient.

Sign in to reply to this post

kris517211073

same setting works on one place not on other

I have restored users_emailPW file that works successfully in the past on other website
when you look up file(user EmailPW_1) you'll see that i have use email address as server name
this is not correct server name but it's work ok, the rest of setting just as it's should be. on this one I have no problem to retrieve password from data base when i test it. and you know what if i change server name to smtp server name like mail.gosave517.com it will stop working.

on the user_EmailPW_2 file which i currently use on current website exactly has the same setting, server name and sent from email address, unfortunately this one is not function, i can not retrieve password, and email never come to inbox.

(1) i have not use correct smtp server name on the file of user_EmailPW_1 but still work fine, why?
(2) i have used exactly the same setting on user_EmailPW_2 file for current website but not working.?
what would be the problem?
the only different is these two web site are host in different web hosting company but i use the same server name.
Please analyze

Attached Files
users_EmailPW_1.zip
users_EmailPW_2.zip
Sign in to reply to this post

Ray BorduinWebAssist

It must have something to do with the server configuration or SMTP server permissions settings for message relay.

In 99% of the cases you can leave the email server field blank and it will work. My guess is that it is probably ignoring the field with a email server name that has the wrong syntax and it is treating it as a blank field, which usually works.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...