close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

SA problem

Thread began 7/06/2010 7:31 am by g292818 | Last modified 7/07/2010 7:04 pm by Eric Mittman | 747 views | 5 replies |

g292818

SA problem

Hi,

I am having a sustained problem with using Random Password in Security Assist. I am using DW CS5 on win 7.
I posted the screenshot of what I get here.
I have not seen this particular problem before.
To get a clearer picture of what I am trying to communicate across, this recipe very closely<http://assets.webassist.com/solutionrecipes/114_securityassist/07_send_password.swf>

At precisely where that video is at 33/105 I gt the error (please see the screenshot I posted) - it apparently is not finding the session..(?)

Can anyone PLEASE help

Thanks in advance
Dan

Sign in to reply to this post

Eric Mittman

With the page closed try removing, then adding the random password binding to the list again then try it out. If you have the same problem then you should try deleting the cache file to see if that fixes the issue, here are the steps to try for this:

common_installation_issues.pdf

If the issue persists please post back and let us know. Also, are you able to make use of the random password binding for any other dynamic value?

Sign in to reply to this post

g292818

Hi Eric

First let me say thank you very much for the response.
Well I had already tried more or less all the steps.
Meanwhile, yes I found I am able to make use of the random password binding for a different dynamic value - only it's not working for the one I wanted (Cookies toolkit -> Set session value).

Just for your information I tried it with Dw CS4 (I still have it on my machine) and it works fine there - I notice that it seems to call the splash page of eCart 4 as it make the connection and works very well thereafter (eCart 4 is present on my Dw CS4 ext manager).

So from what I have observed it seems to be that there is some sort of component it wants that is found in eCart?
This seems true - I observed it before as well in the past when using CS3 and CS4 - it always worked then with no problems - but I noticed that when I got to the random password part and tried to bind the Session value from cookies toolkit it showed the ecart spalsh icone for a split second and then would get attached - no problem.

I had also wanted to ask I hope there is no adverse effect in having both Dw CS 4 and 5 on my machine at the same time

Sign in to reply to this post

Eric Mittman

The set session value server behavior is part of the eCart extension. When it comes to the value that you are attempting to insert now with the cookies toolkit how exactly are you setting this up? Are you just applying the set session cookie to the random password, or is there something else in play? Please post back with the specific steps you are taking that are getting you this error so that we can look into this further with you.

As for having multiple versions of DW installed at one time this is not a problem, I have a similar setup myself.

Sign in to reply to this post

g292818

The steps taken

Thanks again Eric,
Well the steps I have taken were excatly as the solution recipies video immediately under the Solutions Recipies > Introduction to Security Assist (this page <a href="http://www.webassist.com/support/securityassist/">http://www.webassist.com/support/securityassist/</a>.
I followed the following videos to the tee:

Running the wizard (Interactive Tutorial)

Setting up Log In (Interactive Tutorial)

Modifying Registration (Interactive Tutorial)

Changing the Update Profile (Interactive Tutorial)

Creating a New Password page (Interactive Tutorial)

Updating Send Password (Interactive Tutorial) - in this particular video is the part where I experience the problem -- around where the video frame is 33/105.

I can send you the code from the page(s) if you want.

Sign in to reply to this post

Eric Mittman

I was able to check this out with the Set Session Value server behavior in the Cookies extension. I can confirm that the splash screen for eCart appears when I do this, but it seems to add it to the page without issue.

It seems that you might be experiencing an issue with a corruption of your configuration folder. If this is the case you will need to follow the steps listed here to undo any corruption that might have occurred:

showpost.php?p=12293&postcount=2

If you continue to have the problem after going through these steps please post back and let us know.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...