close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Site definition causes error in some WebAssist products

Thread began 5/29/2010 9:11 am by esms | Last modified 10/18/2010 8:24 am by gtltaa413199 | 4231 views | 15 replies |

esmsBeta Tester

Site definition causes error in some WebAssist products

Hello,

Bought 'Site Sculptor' this morning but it won't run. I had a similar problem last week with another WA program. This was resolved by WA providing some new js code (I think).

Can this be done again please for SS?

Please see screenshots for errors.

Thanks

Sign in to reply to this post

Jimmy Wu

I am opening a backend ticket to take a look at this issue with you. We have been unable to reproduce this bug. To check your backend ticket, log in to your account at www.webassist.com and check your support history.

Sign in to reply to this post

esmsBeta Tester

Thanks - I'll check now.

Sign in to reply to this post

Jimmy Wu

We were able to determine the issue having to do with a site being defined in CS4 and the same site then being defined in CS5.

A workaround is to add a testing server to the site definition. This will update the site variables to be stored in the way CS5 is looking for them.

Sign in to reply to this post

toms016390756

Thanks Jimmy!

Sign in to reply to this post

pictorys391664

I have the same problem with site sculptor and menu write on CS5 which I downloaded July 31,2010.
Both extension do not load and cause run time error, please help.

Sign in to reply to this post

Jason ByrnesWebAssist

you also posted this issue in another thread:
showthread.php?t=14296

see my reply there.

Sign in to reply to this post

pictorys391664

Yeh, same problem as menu writer, the extension doesn't load.
Here's the screen shot

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
login.php

Sign in to reply to this post

mtdunham75

I'm having the exact same problem. What's the fix?

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...