close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Updated to Universal Email4 emty mail

Thread began 5/26/2010 1:18 pm by tone397472 | Last modified 6/02/2010 9:00 pm by Eric Mittman | 1273 views | 11 replies |

tone397472

Updated to Universal Email4 emty mail validation gone

Hi, just set up a test form with Universal Email4 on (REMOVED!), but the form sends a blanc Email to the email adress. So you see the comment and Email adress, but nothing is submited from the form. Please some help!
This is a total different website: (REMOVED!) and the same problem and the validation doesn't work anymore!

Attached Files
DavidPowers.zip
Sign in to reply to this post

Eric Mittman

It looks like you have a form on your index page that has the Universal Email sever behavior applied to it. In this form is three fields; name, email and comments. You say that you are getting the email and the comments, what values are you missing?

Please describe the result that you are getting versus what you are expecting to get so that we have a better idea of what the problem is that you are experiencing. With a little more info we should be able to help you get things worked out.

Sign in to reply to this post

tone397472

Hi, No only the "subject" from the extensions fill in tab and "email" from the extensions fill in tab is showing. Nothing from the on line form (text field or text area is submitted with the mail).

So in this case:

* text field with the Email:
* text field with the Name:
* text area with the comments:

Is not being submitted!

I realize that I was not clear about it hope you understand it now.
Thanks and greetings!

Sign in to reply to this post

Eric Mittman

Thanks for the update, that clears things up a bit. It looks like there is nothing set to the body of the message. When you applied Universal Email 4 to the page how did you set the body of the message up? In the file that usually is the body of the message it appears to be blank.

Maybe you should run a test on a backup of this page. To test it edit the Universal Email server behavior and for the body select to edit it with DW, this will open up the page for the body of the message. In here if you do not see the bindings for your form you can add them in from the bindings panel. If the bindings are not available then you can add them by going to bindings > form data. Select the page with the form on it to add these bindings to your page. Once added you can just drag the bindings onto the page where you would like to see the info.

Please post back and let us know how this works for you.

Sign in to reply to this post

tone397472

Thanks I'm going to look in to this, but like I wrote in the beginning of this topic I did try it also on a completely different website with the same results.
I don't understand your question: "how did you set the body of the message up?" Do you want to know before or after I inserted Universal Email?! Of course before.

Sign in to reply to this post

tone397472

Hi, I attached a zip with a DW website (form php page) and the site definition so you can take a look at it. Made this form just now and the same problem occurs as described before!
I receive a mail, but nothing from the text fields and text area is submitted with the mail.
Can you please take a look at it it must be something really simple?!

Attached Files
Website_WA.zip
Sign in to reply to this post

Eric Mittman

It looks as though you have not configured the body of the message. if you would like the message to automatically show the form fields and the value for them check the box for 'create a file for your email' then select a template.

This is covered in the Unversal Email getting started guide under the heading 'Customizing the email design'. Here is a link:

universal-email_gsg.php

This info and more can be found on the Universal Email support page:
universal-email/

Sign in to reply to this post

tone397472

Thanks! This works now, but when I remove the UniversalEmail4 files from my web site and insert a new one in the website I get a line in the mail; php se s sid: and a code.xxxxxxxxxxxxx
And how do I get a mail send to the email address that is filled in in the form from the client and to my self?

Sign in to reply to this post

tone397472

Hi, It all works now for 95%! The only problem I encounter is that when I use "from" Dynamically, all the variables from the text field and text area are in the mail, but the "from" email address is missing at the head of the mail.

Sign in to reply to this post

Eric Mittman

What are you setting for the from dynamically? It might be that the from is not in the correct format and is being omitted. Please post back and explain a little more about how you are making this update and how it differs from what you have done before.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...