Fixed it!
I wasn't getting any errors that suggested that I did not have the correct permissions. Somehow when I uploaded the site to go live the "upload" folder in images got defaulted to inherit. I went in and checked read, write and it is working now. Sorry for not checking that first. Thanks


