close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Wrong image showing ID mixed up

Thread began 9/10/2012 9:04 pm by illbe322016 | Last modified 9/11/2012 4:44 am by illbe322016 | 641 views | 1 replies

Morgan

Hi Tom, can you put up the page where you have the problem? Sounds like the sent parameter is wrong + that it adds the .jpg to your itemID. :)

"onerror="this.src='plugins/images/default.jpg" is that for showing if there is no image uploaded to the item? If it is, maybe you should change it to a "Show if" instead.

//Morgan

ssl verifiedpci compliantbetter business bureau

Connect with us.

facebook twitter LinkedIn youtube
Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...