close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

PCMS not working in <head></head> tags?

Thread began 3/21/2012 11:11 am by Jared Lui | Last modified 3/21/2012 1:17 pm by Jared Lui | 424 views | 2 replies

Jared Lui

PCMS not working in <head></head> tags?

At least it is not now.

I finally got CMS to get through the install (had an issue trying to get my host to enable SSL) and did a test content section on a index.php page I created and it worked fine.

So I began from the top down to create the regions that my client wants to be able to edit. The first one was the <title>. I selected the text within the <title></title> tags and selected Webassist/CMS/add content to PCMS and the dialog came up and did that all fine. DW and WebAssist did their magic and the code eventually popped up on the screen. The database was updated and I could see the new content group in the Admin. All I had to do was save the index.php file and upload it to my server (I test on my live server rather than locally).

I noticed that it cropped part of the title text and included the <title></title> tags in the database and the admin which I found to be weird since I did not select them and some of the text was missing.

So I deleted this using the admin delete function and then tried another section of the page to see if that would happen again. Went to another section in the body of the page and it worked fine, no issues.

Tried the <title> tag again and when I try Webassist/CMS/add content to PCMS I get this message "Please make a selection in your document before trying to use this option."

I tried it with the <meta> tags and then with only the content within the meta tags and the same thing comes up. I then tried the body content and that is fine. Tried the head content and keep getting that message.

My question is can you or can't you create editable regions in the head section or did my software screw up somehow when I deleted that first one. And any ideas how to fix this?

Can I use the same formatting as one of the other sections and manually create a editable region on the page and add the content to the database manually?

And as an FYI, I see the original Title tag text in the history on both the admin side and in the database of course.

Thoughts?

Thanks

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...