close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

HTML2Image.exe has stopped working

Thread began 12/14/2011 12:06 pm by serge352101 | Last modified 12/15/2011 11:14 am by serge352101 | 842 views | 6 replies

serge352101

I removed all extentions, dowloaded the most recent version and reinstalled the html editor and security-assist

The problem is the same.

It is as if there is some hidden cache-data, maybe in the site-file .ste corrupted

After installing, it worked for a month and suddenly i had the error
Didn't install anything else, error occured.

Maybe after I changed the path from relative to site root, to relative to document. I needed the require_one instruction instead of the virtual instruction to define the path.

these are my settings


<?xml version="1.0" encoding="utf-8" ?>
<site SitePrefVersionMajor="11" SitePrefVersionMinor="2">
<localinfo sitename="www.*********.be" ftporrdsserver="FALSE" mediaqueryfile="" localroot="C:%5C********s%5C********%5C" assetfolder="C:%5C**********%5C**********%5CSpryAssets%5C" imagefolder="C:%5C***********%5C**********%5C***********%5CImages%5C" spacerfilepath="" refreshlocal="TRUE" rewritedocrellinks="FALSE" cache="TRUE" httpaddress="http://www.********.be/" relativeTo="DOCUMENT" caseSensitiveLinks="FALSE" curserver="webserver"/>
<designnotes usedesignnotes="FALSE" sharedesignnotes="FALSE"/>
<sitemap homepage="" pagesperrow="200" columnwidth="125" showdependentfiles="FALSE" showpagetitles="FALSE" showhiddenfiles="FALSE"/>
<fileviewcolumns sharecolumns="FALSE">
<column name="Local%20Files" align="left" show="TRUE" share="FALSE" builtin="TRUE" localwidth="158" remotewidth="180"/>
<column name="Notes" align="center" show="FALSE" share="FALSE" builtin="TRUE" localwidth="36" remotewidth="36"/>
<column name="Size" align="right" show="TRUE" share="FALSE" builtin="TRUE" localwidth="40" remotewidth="-2"/>
<column name="Type" align="left" show="TRUE" share="FALSE" builtin="TRUE" localwidth="60" remotewidth="60"/>
<column name="Modified" align="left" show="TRUE" share="FALSE" builtin="TRUE" localwidth="102" remotewidth="102"/>
<column name="Checked%20Out%20By" align="left" show="TRUE" share="FALSE" builtin="TRUE" localwidth="-1" remotewidth="-1"/>
</fileviewcolumns>
<serverlist>
<server servermodel="PHP%20MySQL" servertype="remoteServer" weburl="http://www.********.be/" connectionsmigrated="FALSE" serverobjectsversion="1" defaultdoctype="HTML" accesstype="ftp" host="ftp.********.be" remoteroot="" name="www.********.be" maintainSyncInfo="TRUE" autoUpload="FALSE" user="*******" pw="*******" savePW="TRUE" enablecheckin="FALSE" checkoutname="" checkoutwhenopen="TRUE" emailaddress="" usefirewall="FALSE" usepasv="TRUE" useSFTP="FALSE" useFTPS="FALSE" useImplicitFTPS="FALSE" encryptOnlyCommandChannel="FALSE" authenticationMode="TRUSTED_CERTIFICATE" useIPv6="FALSE" useftpoptimization="TRUE" usealternaterename="FALSE" pathNameCharacterSet="Windows-1252"/>
<server servermodel="PHP%20MySQL" servertype="testingServer" weburl="http://www.*******.be/" connectionsmigrated="FALSE" serverobjectsversion="1" defaultdoctype="HTML" accesstype="ftp" host="ftp.********.be" remoteroot="" name="www.********.be2" maintainSyncInfo="TRUE" autoUpload="FALSE" user="***********" pw="***********" savePW="TRUE" enablecheckin="FALSE" checkoutname="" checkoutwhenopen="TRUE" emailaddress="" usefirewall="FALSE" usepasv="TRUE" useSFTP="FALSE" useFTPS="FALSE" useImplicitFTPS="FALSE" encryptOnlyCommandChannel="FALSE" authenticationMode="TRUSTED_CERTIFICATE" useIPv6="FALSE" useftpoptimization="TRUE" usealternaterename="FALSE" pathNameCharacterSet="Windows-1252" testsvrbinaccesstype="none"/>
</serverlist>
<cloaking enabled="FALSE" patterns="FALSE">
<cloakedfolder folder="dw_php_codehinting.config"/>
<cloakedpattern pattern=".fla"/>
<cloakedpattern pattern=".psd"/>
</cloaking>
<contributorintegration enabled="FALSE"/>
</site>

this is the detail of the error

Problem Event Name: BEX
Application Name: HTML2Image.exe
Application Version: 0.0.0.0
Application Timestamp: 460b4cc2
Fault Module Name: ATL.DLL
Fault Module Version: 3.5.2284.0
Fault Module Timestamp: 4a5bd97a
Exception Offset: 00001a41
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7600.2.0.0.18.10
Locale ID: 2067
Additional Information 1: e140
Additional Information 2: e14019bbcb21bc9b6cb8a81daa80dd15
Additional Information 3: f451
Additional Information 4: f45110f34d3ba84424ab7e32d0444fb2

Also tryed clearing the dreamweaver cache file, same problem
maybe the security assist preset files got corrupted. don't find them to delete

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...