close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

Has anyone SUCCESSFULLY gotten this fixed (Unable to edit your database with the...)

Thread began 11/10/2011 12:07 pm by sales189614 | Last modified 11/11/2011 2:04 pm by sales189614 | 943 views | 6 replies

sales189614

Has anyone SUCCESSFULLY gotten this fixed (Unable to edit your database with the...)

I am seeing a lot of threads with this issue, and as stated by many others they all end with a support ticket being opened, but they opened a ticket for me also three days ago, but I haven't actually been called, despite asking multiple times in the ticket and here in the forum to actually get the phone call, so I wanted to turn to others and see if anyone has actually been called and had this issue successfully resolved???

I have seen a couple solutions, but I have tried those and none of them have worked (reinstalling the extension and making sure the database user password is correct, even resetting it, as well as making sure my site definition is correct, but with no luck)

Just like eric431966, I can connect to the server in Dreamweaver and it connects to the server just fine, the testing and remote server are correct, but when clicking, "Add Content to Power CMS" I get the error, "Unable to edit your database with the provided user credentials. Please make sure the connection user has write access to this database. (You may need to upload the connection to the server if you have made changes recently)"

I have verified the connection details in the connection file are correct, and uploaded it again, of course with no luck.

So if anyone here has actually been contacted, it would be great if you could post and say what solved the same problem for you, and see if that could help the rest of us who haven't been contacted and are still frustrated. And if a support rep reads this, please look at ticket #135314 and call me. I really need to get this resolved. Seems like I very rarely am able to just use a product I buy from WebAssist, I usually have a problem and sometimes I can get it resolved, and other times I can't and have to get a refund.

So if anyone has successfully resolved this, please, please, please post what fixed it for you. "If" I am contacted by WebAssist and resolve the issue, I will definitely post and let everyone know what resolved it for me.

Thanks guys.

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...