close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

more questions

Thread began 12/20/2009 4:36 pm by mata_ratones395222 | Last modified 12/28/2009 7:21 pm by Eric Mittman | 2545 views | 7 replies |

mata_ratones395222

more questions

i created a new form, it is online now

but i am not reciving any information in the email that i put in the form

-------------------------------------------------------------------------------------
<?php
$WAGLOBAL_Captcha_Width = "200" ;
$WAGLOBAL_Captcha_Height = "40" ;
$WAGLOBAL_Captcha_Characters = "5" ;
$WAGLOBAL_Captcha_Font = "Fonts/MOM_T___.TTF" ;
$WAGLOBAL_Captcha_BG = "ffffff" ;
$WAGLOBAL_Captcha_Noise = "52A4C9" ;
$WAGLOBAL_Captcha_Text = "000000" ;
$WAGLOBAL_Captcha_BG_transparent = "0" ;
$WAGLOBAL_Email_Server = "" ;
$WAGLOBAL_Contact_Email_Subject = "Online Contact Form Response" ;
$WAGLOBAL_Contact_Email_To = "informate@lareformamigratoriamagazine.com" ;
$WAGLOBAL_Contact_Email_CC = "" ;
$WAGLOBAL_Contact_Email_BCC = "" ;
?>
-------------------------------------------------------------------------------
do i have to change something else?

also, when i have the form complete and I click the send button, It doesn't shows the Thank you page,

Sign in to reply to this post

Eric Mittman

It seems that there may be an issue with the form that is preventing it from submitting properly. When you submit the form and do not see the thank you page what do you see in the URL? Are you noticing any errors occurring in regards to the captcha that you have on the page?

If you have a link to the page this might be best. Please post back with whatever info you have about what is occurring and what you are experiencing and a link to the page so we can check into this with you.

Sign in to reply to this post

mata_ratones395222

thanks for the answer

this is the link to my form

contactus.php

Sign in to reply to this post

mata_ratones395222

what up guys?

is not solution yet?

Sign in to reply to this post

Pro Covers FX

Form Problems

Hi,

I looked at your page and it does not have any padding on the form.

You could add a ccs style and create a container to hold the form and give it some left padding, that should move it over for you

.formContainer {
padding: 8px;
}

The add a <div class="formContainter">

Make sure you whole form is within this div block.

</div>

Enjoy
Pro Covers FX

Sign in to reply to this post

mata_ratones395222

Originally Said By: Pro Covers FX
  Hi,

I looked at your page and it does not have any padding on the form.

You could add a ccs style and create a container to hold the form and give it some left padding, that should move it over for you

.formContainer {
padding: 8px;
}

The add a <div class="formContainter">

Make sure you whole form is within this div block.

</div>  



hi there, i just put my form in a table, and yes I created a div, with left padding of 15px
thanks for the tip


but my form still doesn't works

when i enter the capcha and the answer for the question, it doesnt validates

and i am not receiving the form at all

i don't not what is wrong,

I am still waiting for a solution

and yes I know that it is Christmas

Sign in to reply to this post

Office Guy-172461

Then you should also be aware of the message at the top of the forum:
" The WebAssist office will be closed this Thursday and Friday for Christmas. The technical support team will be back in the office on Monday, December 28, by 9:00 a.m. PST and will resume assisting customers at that time. Please be patient as we tend to experience a high volume of threads over holiday weekends."

Most of your responses come 24 hours after the questions from the people that are trying to help you. This breaks the continuity.

Have a look at:

10 Tips for getting quick help from a support forum
145/

Sign in to reply to this post

Eric Mittman

When I test the form you have I can see that it does not go to the thank you page. Also, I noticed that there is no URL parameter appearing in the URL when you submit the form.

When you use the page by itself without putting the form into another page what result do you get? I think that there may be an issue with the way the form is currently setup on this page that is preventing it from submitting properly. If the form cannot be properly submitted it will not send back an email.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...