close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Extension Manager - Invalid Token in XManConfig.xml

Thread began 12/03/2009 12:29 pm by wda237270 | Last modified 1/27/2010 5:33 pm by Eric Mittman | 4032 views | 5 replies |

wda237270

Extension Manager - Invalid Token in XManConfig.xml

Since I seem to be getting no help from Adobe on this error I thought I would ask here.
When opening ADOBE EXTENSION MANAGER I get the following error.
"There is invalid token value in 'XManConfig.xml' for product 'Dreamweaver CS4', token 'userextensionfolder' has a bad value as...Initialization for this product failed."
Does anyone know where I can change the token value? I appreciate any help. Thanks!

Sign in to reply to this post

Jason ByrnesWebAssist

try renaming the extesnion manager configuration folder.

In windows Vista, the extesnion manager configuration folder is located at:
C:\Users\<user name>\AppData\Roaming\Adobe\Extension Manager

This is not an error I have encountered before, so I cant say if that will solve the problem or not, but worth a try.

Sign in to reply to this post

wda237270

Invalid Token

Thanks for the response, but it did not work. It recreated the folder, but the invalid token error remains the same. I found where other users have had the same error listed in the Adobe forums without an answer. This is frustrating that upgrading to CS4 and I am unable to use the extensions unless I use CS3. I appreciate your help and if I come across a solution I will post it here. Thanks!

Sign in to reply to this post

Jason ByrnesWebAssist

Your best bet will be to contact Adobe support, they should be able to help you resolve the issues you are having with the extension manager.

Sign in to reply to this post

lucy399491

Hi there, I am having exactly the same problem, has anyone managed to find out and how to overcome it?

Sign in to reply to this post

Eric Mittman

The other user that was experiencing this problem did not post back so I'm not sure if a solution was discovered. You may want to try searching on the adobe forums to see if any one else that is having this issue has found the solution or if Adobe has commented on the issue.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...