close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

My Site assist pro wizard wont open up

Thread began 11/17/2009 12:41 pm by sexchoc393384 | Last modified 1/08/2010 4:03 pm by Eric Mittman | 3031 views | 16 replies |

sexchoc393384

My Site assist pro wizard wont open up

I am getting the following error when trying to open up the 'Site Assist Professional wizard'

'While executing onLoad in wasap_wizard.htm, a JavaScript error occurred.'

I have never used this software before and don't understand why it wont load up....Also once the error appears I press 'ok' but the screen behind it can't be removed...I then have to force quit Dreamweaver and restart it again....can you please give me a solution that isn't going to fry my brain thanks??

Louie

Sign in to reply to this post

Office Guy-172461

Solving problems with Dreamweaver

I would start here:
146/

Sign in to reply to this post

sexchoc393384

Still doesn't work

I deleted the file that your solution page suggested but it still didn't fix the problem....Judging by what I have read in some of the other posts, it seems that I'm not the only person that is having problems with your software....If dreamweaver has the problem than shouldn't your software designers account for this when building the application.

I do not want to mess around too much with my computer settings as I am not that confident about the outcome. I have bought so much software in the past and very rarely have I had this much drama trying to get it to work. As a customer I shouldn't be responsible for fixing errors myself, this is an area that should be fixed by you before you go and sell the software and take my money...

I would like this issue resolved ASAP by one of your techs, and not by me...it is not my job to fix errors, that is your problem not mine...All I want is software that works...

Sign in to reply to this post

Eric Mittman

What is the OS you are working with and what is the version of DW you are working with? Also, did you try renaming or deleting the cache file to see if that resolves the issue? Please post back with this info and some more details and we will be glad to help you get this working.

Sign in to reply to this post

sexchoc393384

I am using OSX version 10.4.11
And I am running Dreamweaver CS3
I did try and delete the suggested file but nothing changed....I haven't tried renaming it as yet. As I said I'm a little worried about changing something that might screw a whole bunch of other stuff accidently. I wish you guys had video tutorials on fix it issues so that I can see exactly what I am meant to do without fearing that I might do the wrong thing..

regards,
Louie

Sign in to reply to this post

Eric Mittman

Renaming or deleting the configuration file is not a workaround that we have come up with it is suggested directly from Adobe. Here is a link to the section of the troubleshooting page that details this:

tn_19105.html#user_config

It is very safe to do, but it will result in you having to remove the installed extensions then re-installing them. Please give this a try and let us know if the issue persists.

Sign in to reply to this post

anik393688

Site Assist Pro (Error while executing onload)

I have to say I am heart broken. I have been having issues with the WA extentions also. I had to choose between buying a script to build my site or building it using webassist extentions and I chose WA but it is just not working for me and I can't get my money back to go with the other script.

I am receiving the following error

While executing onLoad in wasap_wizard.htm, the following .Javascript error (s) occured:

In file "wasap_wizard":
InitializeUI is not defined.

I have deleted to catch file and it still does not work. I have to pay my monthly subscription tomorrow and I just think it is not right that I have spend the last month debuging.

All of the local pages that I created have lost their formatting.

Has anyone found a fix to this? Please Help! I am running Dreamweaver CS4

Sign in to reply to this post

Eric Mittman

If you are receiving an error like this and have deleted the cache file and get the same result then the issue may be a corruption of your configuration folder. Did you try the steps from any of the previous posts for this? If not here is a link, you will want to try the section about renaming the configuration folder. This will cause the extensions to be uninstalled, you will need to re-install them to make use of the tools.

146/

If after doing this you still have the same problem please let us know and I can get a ticket opened for you so that this issue can be looked into further.

Sign in to reply to this post

larry63224

Common WebAssist extension problems

Hi, Guys,

Don't feel like the "Lone Ranger!" I CONSTANTLY have problems with WebAssist extensions. I have a feeling that it has something to do with the fact that about every time you install an extension you get all sorts of "New ??? is already installed..." and it is NEVER clear whether you are supposed to answer these questions "Yes" or "No." I have had support people tell me, "Answer 'yes'," and then another support person tells me, "Answer 'No'." I think that these extensions have gone over the top; i.e., are too complicated for the DW environment!

Sign in to reply to this post

Office Guy-172461

This is covered in the Common Installation Issues guide:
common_installation_issues.pdf

in the Support and Documentation section.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...