close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Broken Links inside .css/admin.css

Thread began 10/27/2009 11:35 am by latellogroup375248 | Last modified 10/27/2009 3:53 pm by latellogroup375248 | 1694 views | 11 replies |

latellogroup375248

Broken Links inside .css/admin.css

I am getting broken link errors about certain images. But when I open the document it all appears to be ok. There are about 5 or 6 of them. Here is one example:


File Broken Link

.css/admin.css ../Images/admin/formBoxWrapper_bg.png

Is there a special way to fix this. I have already tried opening the file folder by the "Broken Link" and redirecting it but the errors still persist. I have also tried opening the actual file in code view and redoing the link there and it does not change anything. Thanks in advance for your help.

"Future Expert in Training"

Sign in to reply to this post

Office Guy-172461

WA_Globals.php file settings

Sounds like something's wrong in your Globals file.

Have a look here:
178/

Sign in to reply to this post

latellogroup375248

First thanks for the help. I read the link and it appears to me that everything is correct. But if you could take a look at this and tell me anything jumps out at you that would be great.

<?php
$WAGLOBAL_Root_URL = "http://www.livingtrue2me.com/" ;
$WAGLOBAL_Site_Name = "LivingTrue2ME" ;
$WAGLOBAL_Address = "";
$WAGLOBAL_City = "";
$WAGLOBAL_State = "";
$WAGLOBAL_Zip = "";
$WAGLOBAL_Country = "US";
$WAGLOBAL_GoogleAPIKey = "";
$WAGLOBAL_localRoot = "livingtruestore.db.5145779.hostedresource.com";
$WAGLOBAL_remoteRoot = "/";

Sign in to reply to this post

Office Guy-172461

Your local root doesn't look right.

I think you want:
$WAGLOBAL_localRoot = "/";

Sign in to reply to this post

latellogroup375248

Thank you very much Neilo. I will check this now and update you asap. This makes perfect sense.

Sign in to reply to this post

Office Guy-172461

Not sure now about the localroot. Are you using a remote testing server?

Sign in to reply to this post

neilo

Hi,

Check all the links in your .css stylesheets ( admin.css and common.css)

The links to images all point to Images/... not images/...

Sign in to reply to this post

Office Guy-172461

Easy way to do that:
151/
Then run the link checker.

Sign in to reply to this post

neilo

Blimey - all these years using DW and I never noticed that checkbox. Nice one (again)!

Sign in to reply to this post

Office Guy-172461

I'm still looking for the Fix All Errors checkbox. Let me know if you find that one. :)

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...