close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Removal of Memento + Multiple extension failures

Thread began 10/19/2009 10:12 pm by neilo | Last modified 10/20/2009 11:46 am by neilo | 1828 views | 5 replies |

neilo

Removal of Memento + Multiple extension failures

Would like a hand removing memento please!

Wasn't a problem until I uninstalled securityAssist (which has never worked for me). Uninstalled SA (while DW closed) deleted the winfilecache file. Reinstalled SA, got multiple errors including the memento error.

Following extensions also now won't open, giving multiple error messages. I gave up typing them all out, - I don't have a secretary:

CSS Sculptor
Data Assist
SecurityAssist
iRite

Uninstalled all extensions from machine (both CS3 & CS4) while DW was closed - deleted cache file(s) again - restarted machine - restarted DW, first CS3 - then tried CS4 - both throw up memento errors, even though no WebAssist on my machine. CS3 giving many more error messages despite there being no WA extensions on my machine.

I will need help trying to install the extensions later - each install I've tried (after deleting cache file each time) is fraught with errors. But for now would settle for losing memento!

(There is no 'edit' > 'webassist preferences' item on menu.)

Please could someone advise?

Thanks.

Sign in to reply to this post

Ray BorduinWebAssist

What is the error you are seeing? Odd that removing all extensions didn't remove it.

Search your configuration for files that include "memento".

Sign in to reply to this post

neilo

Hi Ray, thanks for responding,

The message I'm getting is:

"Unable to find file WA_Memento.htm in the Configuration/Floaters directory. The floaters will not be shown."

This was the same for CS3 and CS4, both with all the extensions successfully removed. I have since uninstalled and reinstalled DW CS3, as I want a clean install on which to add the extensions one-by-one to try to track down the problems I'm having with the other extensions. I'm not too keen on the idea of reinstalling CS4 too though.

I'll have a look for any reference to memento, and post back. Granted it's not a huge problem in the scale of things, but it's niggling away at me.

Thanks

Sign in to reply to this post

neilo

Have done advanced search (hidden/system) for memento in config folder and then entire C drive for mention of memento - and drew a blank.

I think the logical thing for me to do would be to start introducing the extensions into CS4 one at a time - this should replace the edit > WebAssist Preferences on the edit menu (hopefully) and I can presumably disable it then.

I may need help getting the extensions loaded then as I had some persistent problems before, but if and when I get problems I will post back in a new thread.

Thanks for getting back to me.

Sign in to reply to this post

Ray BorduinWebAssist

If you open explorer and type in the location: %appdata% it will take you to the root of where extensions are installed. From there browse to the DW version you are using.

If you have this error as soon as DW opens, look in Configuration/Startup for a file that has memento in the name and delete it.

Sign in to reply to this post

neilo

Memento Momento

Cheers Ray, that would at least explain why I wasn't getting a return from my search for 'memento'.

My search was for 'memento' (with an 'e'), the file in the startup folder is curiously called 'momento_Startup.htm' (with an 'o'). Weird. (memento_momento.jpg attached). The me-momento error images also attached for your information.

This is in CS3 - which I un/reinstalled - and which now doesn't have a problem (except that Security Assist will still not install correctly - but I have never been able to get SecurityAssist to work on CS3 (sa_error_CS3.jpg) or CS4 (sa_error_CS4.jpg). All steps were taken (winfilecache thru to clean install of DW). I have sort of given up on SA for the time being - but am OK with that as long as I get my other extensions installed OK.

In CS4 - there is no memento/momento file in the config startup folder - but the memento issue persists when there are no extensions installed, and winfilecache has been deleted.

I now understand that that won't be a problem once I get my other WebAssist extensions installed successfully (except for Security Assist!) as they will re-introduce memento/momento and place 'WebAssist Preferences' back into the edit menu.

I will install all but SA over the next day or so and post back if I have further problems - probably on this thread so that you can remember what the issue is - and will also post back on a new thread when I decide that I want Security Assist installed.

Cheers.

Edit PS: The good news is that reinstalling Dreamweaver CS3 has fixed my outstanding ticket regarding no preview available in CSS Sculptor 3 - I now have preview in all areas. Am off to close that ticket!

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...