close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

User Confirm Email

Thread began 10/13/2009 6:11 pm by latellogroup375248 | Last modified 10/23/2009 7:13 pm by latellogroup375248 | 2071 views | 19 replies |

latellogroup375248

User Confirm Email

I can not get the powerstore to send me the verification email after signing up as a new user. Can someone tell me what I might be doing wrong? In the globals page when it asks for email server address... which address is it asking for the sending or receiving address. In other words the smtp address is what I put in. I host with Go Daddy if that helps. Thanks in advance for your help

Sign in to reply to this post

Eric Mittman

To get the emails you must have the smtp server address in the globals file, this is the server that actually sends the emails. Your host should have this information for you if it is not known.

Aside from the server you just need the return email address in the globals file. I don't have any specific experience with GoDaddy and emailing, perhaps someone else in the community does though.

Sign in to reply to this post

morc.mzw383871

Powerstore : Verification email does not work

Hi,

(1) Verification email/link works when I register right away

(2) However, if I pay 1st by paypal and registration takes place automatically (i.e. using my paypal email) subsequently and tries to verify. An error takes place:

I can receive the verification email but the link looks like this "https://www.nurturale.com/users_Confirm.php?ID=1&code=" and when I click on it, nothing really happened, i.e. not verified.

Please advise. Thanks.

Sign in to reply to this post

Eric Mittman

That is great to hear that you have it working in some fashion. So it is only when you pay with PayPal without registering first that you do not get the verification link from the email.

I have opened a ticket for you on this so we can exchange files for testing purposes. Please login and visit your support history to update the ticket.

Sign in to reply to this post

Eric Mittman

I responded to your ticket with some updated files. Please login and visit your support history to download the files and update the ticket to let me know how it is working for you.

Sign in to reply to this post

latellogroup375248

Still won't send verification email

I have entered the mail server address which in my case is "smtpout.secureserver.net" but to no avail can I get it to send me a email verification. I have tried registering with different emails and names and still no email. Any help would be great!

Sign in to reply to this post

Eric Mittman

For the SMTP server you need to list one that does not require authentication. If it does then you will not be allowed to send the mail since you are not using any credentials. Based on the value you have posted I would think that this mail server is secured with a password. You should speak with your host about this to confirm the status of the server. If no authentication is required then this should work for the server value. If this is the case then you may be having an issue based on the email address used. Have you tried email address that match your domain and ones that do not? Please post back with what you discover.

Sign in to reply to this post

latellogroup375248

Is there not away to use an email that requires a authentication? This seems very common. Even G-mail requires it from what I can tell.

Sign in to reply to this post

neilo

Have you tried leaving the Email Server field blank - i.e. making UE use whatever the default server setting is? I never have to put anything in this setting. i.e:

$WAGLOBAL_Email_Server = "" ;

Sign in to reply to this post

latellogroup375248

Please help!

I have tried leaving the server settings blank. I have tried using a gmail address, a hotmail address and nothing works. And that is on top of the actual website emails i.e. info@livingtrue2me.com. The email function is just not working. Is there another setting somewhere that is supposed to be activated other than the globals page? I have updated the two fixes listed on the fourm for email issues. I can't even get the contact page form to mail to me when it is filled out. There are no errors. When i click the verify button on the profile page it says it has sent me a verification but none is every received. When i submit the contact page it is never received. So this tells me there must be something somewhere that needs to be switched on or a value put in. I am on an extremely tight deadline (tomorrow). Any suggestions, or phone calls would be very much appreciated. I have the Powersuite so I pretty much have all of webassists stuff to do what ever needs to be done. You visit the site at www.livingtrue2me.com and try filling in the pages yourselves to see if you notice anything specific.

Thanks in advance for anyones help on this.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...