close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Timer in WA_iRite.htm

Thread began 10/10/2009 7:32 pm by thomas371445 | Last modified 10/22/2009 1:22 pm by Jimmy Wu | 1391 views | 7 replies |

thomas371445

Timer in WA_iRite.htm

At an error in iRiteShared.js: rteSB.Nodes has no properties...See attached file

I have cleaned the configuraton cache and deleted the winfiledat file uninstalled and reinstalled and still to no avail.

Sign in to reply to this post

Eric Mittman

Thanks for info about the steps you have taken and the screen shot. What is the version of iRite that you have currently installed? There was a recent release of v1.0.3, is this the release you have installed? If not please go to your download area and get the latest version. If it is I can open a ticket for you to get this further checked out.

Sign in to reply to this post

thomas371445

Hi thanks for your response. I have the new v1.0.3 installed it was a couple of days after I installed the new version that I noticed the problem.

Sign in to reply to this post

Eric Mittman

Thanks for that, have you deleted your configuration folder in an attempt to clear the problem? I'm wasn't sure if you had tried this technique yet or just the cache file. Here is a link to a post that discusses renaming or deleting this folder, if this does not work for you please let me know and I will get a ticket logged for you.

showpost.php?p=12293&postcount=2

Sign in to reply to this post

thomas371445

yes I have tried that.

Sign in to reply to this post

Eric Mittman

Ok, thanks for being so patient and working with us to help troubleshoot the issue. I have opened a ticket for you on this, to view the status of this ticket or update it please login and visit your support history.

Sign in to reply to this post

thomas371445

You are welcome and thank you.

Sign in to reply to this post

Jimmy Wu

We were able to determine the issue was caused by applying the page to an html page instead of a page that has a server language. I will log this as a bug, since it should alert the user rather than throw a javascript error.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...