close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Preview Problems

Thread began 10/07/2009 11:34 am by paputxi | Last modified 10/09/2009 8:46 pm by Eric Mittman | 1291 views | 5 replies |

paputxi

Preview Problems

I've used FB to create forms on several sites. However, I've started encountering a couple of problems with one site.

1) While creating several forms within the same site, I kept frequently getting a warning message indicating an invalid character in file:///C:/Users/(username)/AppData/Roaming/Adobe/Dreamweaver$209/Configuration/Shared/WebAssist/Preview/wafb.htm. I always selected Yes when it asks if I want ot continue running scripts on the page.

2) When I now start FB to modify an existing form within that same site that I had previously created using FB, it displays the content of the previous form I was working on, not the content of the current form.

I have deleted the Wincache file (multiple times), but that didn't help resolve either problem. I even recreated the site cache in DW via Site>Advanced>Recreate Site Cache, but that didn't help. I also restarted my computer and that too didn't help resolve either problem.

The problem seems to be isolated to this one site as, as a test, I went back into another site where I had previously created forms using FB and I don't encounter either of these problems when I try to use FB to modify one of these forms.

Any suggestions would be greatly appreciated. I'm sure there is a simple solution. Thanks in advance.

Sign in to reply to this post

Eric Mittman

Do you have your default browser configured to alert you about all errors? If so you should try turning this feature off to see if it allows you to get the preview without the error message.

When you edit the form what option are you selecting? What happens if you select any of the other options? Can you create a new page in this site and apply one of the forms from a saved preset? What happens if you do that and try to edit that form?

Sign in to reply to this post

paputxi

Preview uses IE as the browser, which I don't use very often. I couldn't find where I could disable that error message I even looked in Internet Options>Advanced and couldn't find anything. Perhaps you may know where that would be, or how I can change which browser FB uses.

I was selecting Edit Contents when I would go back into the form in order to do further editing on the content. Even going into the form via Edit Form or Edit Design, the wrong content is being shown.

Per your request, I did create a new form within the site using one of the provided presets without any problem. I then immediately went go back into this new form, the preview and content are correct and I get no error messages. I also went back into this new form after I tried going back into one of the forms as noted above. No problem this time either.

So, apparently something is wrong with the six forms where I get these error messages.

NOTE: These six forms were pre-existing ones that I was using FB to add the security features to, i.e., captcha and random question. The forms did not have any security features before using FB. Therefore, I did not have to delete any WA Server Validations or Spry validations before using FB or anything else..

NOTE2: I just remembered that when I was working on the last of the six forms, FB crashed DW several times while trying to edit this last form, which contains about 35 line items; the others are much shorter.

Sign in to reply to this post

Eric Mittman

On the new pages that you were able to apply the forms do you have any presets for these forms that are causing your problems on the other pages? If so it may be best to just recreate the form using the saved preset. If not you may need to strip the Form Builder code from your other forms and add back in the security features. This is not very simple though and it may be easier to just recreate the forms than do it this way.

Sign in to reply to this post

paputxi

Eric,

I wasn't using any user created presets, just the included FB ones. I encountered additional problems which led me to start with a "clean" site. I did encounter problems with the one (long) form again, but in the end everything is fine again except for the file type form element problem I have encountered. I have posted a separate thread on it as to not confuse it with this thread.

BTW, the more I use FB, the more I like it although it is very slow on my computer (a Pentium 4).

Thanks for your support.

Sign in to reply to this post

Eric Mittman

I'm glad that you were able to get this going on a new site. I know that the performance of the tools in general is always something that we are working on, so thanks for being patient and keep an eye out for any updates.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...