close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Surveyor Error Line 357

Thread began 9/24/2009 10:31 am by Chris_Goodiel | Last modified 5/21/2010 7:30 pm by Jimmy Wu | 3887 views | 9 replies |

Chris_Goodiel

Surveyor Error Line 357

A couple weeks ago my computer quit on me during a storm so after buying a new computer and updating from the old hard drive I am running into an error when using surveyor and probably all of the other add ons from Web Assist I think I tried one other and got an error as well.

I am on a Mac OSX - 10.5.8

I ran into this error :

While executing timer in WA_SiteTools_Progress.htm, the following JavaScript error(s) occurred:

At line 357 o file "Macintosh HD:Applications:Adobe Dreamweaver CS3:Configuration:Floaters:WA_Progress:WA_ProcessingObject.js":Error opening file

Of Course I follow that path on my mac and there is no such file.

I figure oh maybe something did not transfer over with the hard drive migration(I don't know if this is the right term).

So I go into extension manager and uninstall all of the Web Assist products and re-install them ...

I still get the same error.

Surveyor sees the files access them successfully and then when it time to create the xml file it spits out this error ... or that is how I perceive it.

I am not sure what to do at this point.

Sign in to reply to this post

Eric Mittman

If you have uninstalled and re-installed then you should have removed any existing issues that may have been present initially. Have you also tried deleting the cache file or the configuration folder to see if there is an issue with either of these?

To clear the cache file please take a look at this thread, it gives details on clearing this file to help resolve issues that are related to it:

showthread.php?t=1589

Here is also a link to a post about the configuration folder if clearing the cache does not work for you:

showpost.php?p=12293&postcount=2

Please try these things to see if it helps to clear up the issue. Also what is the version of DW you are working with and the build? There is a known issue in DW8 build 3453 that will result in a similar error about the floater.

Sign in to reply to this post

design240055

Same problem -- have cleared the cache & reinstalled

Did everything suggested in Eric's post above... not pretty with all the webassist extensions I own ;-) -- but I persevered... all to no avail. Same error on any site I try. It runs for a while, then throws up this error.

Mac OSX 10.6.3 2.8 GHz 4 GB memory

DWCS4

Guess I'll go now & do my site maps by hand <sigh>

Sign in to reply to this post

Eric Mittman

I have opened a ticket for you on this issue so that it can be looked into further. To update the ticket login and visit your support history.

supporthistory.php

Sign in to reply to this post

mick106153

Eric

I am having the exact same problem.
MacPro laptop 10.6.3
Also, haven't used Surveyor for a very long time till today and I need it.

Mick

Sign in to reply to this post

mick106153

I would also note that the problem involved in this thread, showthread.php?t=10849
Is the same problem we are having.

Mick

Sign in to reply to this post

Eric Mittman

Have you gone through the steps listed in post #2 already?

showpost.php?p=19408&postcount=2

If you have done both of these things and still have this problem please let me know and I will get a ticket opened for you on this issue.

Sign in to reply to this post

mick106153

No Go Eric

Just completed the previously requested arduous tasks, but alas, it has been to no avail.
Oh woe is me!
What now pray tell?

Mick

PS
Same results and same error message

PPS
The only installed extension is Surveyor

Sign in to reply to this post

Eric Mittman

I have opened a ticket for you on this issue. To check the status of the ticket or update it login and visit your support history.

supporthistory.php?

Sign in to reply to this post

Jimmy Wu

The error was caused by saving to a network drive instead of saving to a local hard drive. Saving to the local hard drive resolved the error.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...