close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Index page

Thread began 11/05/2021 5:38 am by john70964 | Last modified 11/10/2021 2:27 pm by Ray Borduin | 69 views | 15 replies |

john70964

Index page

I am getting poor results in Google on an index page
Please see PM

Sign in to reply to this post

Ray BorduinWebAssist

This message is about how your analytics are set up, not about the content on your page.

I see you have two <meta name="description" tags... one looks like it isn't very valuable in terms of its content:
<meta name="description" content="JRH ID Proof">

Search engine placement is about keyword targeting, use of valuable words in <title> and <h1> tags and meaningful text covering the topics people are searching for.

It is also about links into your site from other sources, and most reliably it is about paid clicks. You might want to find an SEO expert to help you improve your SEO strategy to attract more visitors. The code for the layout is not the problem.

Sign in to reply to this post
Did this help? Tips are appreciated...

john70964

Thanks Ray
It was the word clutter which made me think of the content.
Back to work!

Thanks
John

Sign in to reply to this post

john70964

Hi Ray,
Working on the same site I found if opened the index page in DW and Pressed F12 I land up on the index page on the Remote server.

I cannot see why that is happening. The live view shows correctly.
In the properties panel the tables are not showing now a few minutes ago they we all showing.
As you can see the definition is showing not correct.

I am attaching some files.

Thanks for any help Ray..

Sign in to reply to this post

john70964

Hi Ray,
I created another couple of pages which include only a template.

The templates open on the remote server.
These files are attached.
The warning that
Dynamically-related files could not be resolved because the site definition is not correct for this server
keep appearing but I cannot see what is wrong with the settings. Perhaps I should have gone to Spec Saver

I tried to create a new connection in bindings but it failed, message attached.
Regards
John

Sign in to reply to this post

Ray BorduinWebAssist

This is an error related to your Dreamweaver site definition. Not related to your files at all. I'd have to see your site definition settings to potentially spot the issue.

Sign in to reply to this post
Did this help? Tips are appreciated...

Ray BorduinWebAssist

The error in the first screen shot is because you have your connection name set to: conn1_i.php

The connection name should not include the ".php" at the end.

I'm not sure about the preview. I never use that feature, but I imagine it has something to do with bad Server Settings in Dreamweaver. I can see the message in live view warning that there might be an issue.

Sign in to reply to this post
Did this help? Tips are appreciated...

john70964

Thank for the information Ray.
I am attaching some images of the definitions.

I cannot imagine how when I press preview F12 it can go straight to the remote server, never seen that before!

Sign in to reply to this post

Ray BorduinWebAssist

What version of php are you using? It looks like you are using a MySQL connection, not MySQLi. If you have php7 or newer that would not be compatible with the old MySQL connections.

Sign in to reply to this post
Did this help? Tips are appreciated...

john70964

I thought I was using mysqli Ray.

Current PHP Version:5.6.32

Thanks Ray
John

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...