close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Blank results page

Thread began 8/24/2020 7:11 am by software.current355386 | Last modified 8/27/2020 2:12 pm by Ray Borduin | 27 views | 7 replies |

software.current355386

Blank results page

newly generated dataassist page all appear to be ok except for the results page,
which shows an error on the following line

<script src="../webassist/forms/wa_servervalidation.js" type="text/javascript"></script>


the line number is indicating an errror.
.
looked at the javascript

and there are red line numbers all over
how can i resolve these.

logfile in pm

Sign in to reply to this post

Ray BorduinWebAssist

On line 364 you have:

php:
<td class="WADAResultsNavButtonCell" nowrap="nowrap"><?php if ($WADAdbmScreen->PageNum 0) { // Show if mysqli not first page ?>



That appears to be a duplicate of line 343. I'm not sure how that line got duplicated, but deleting it seems to have fixed the problems on the results page.

Sign in to reply to this post
Did this help? Tips are appreciated...

software.current355386

````lost all I typed I iso I will do it as bullet points

generate data assist pages
`results page corrupted
sect box at bottom
half a record nav bar missing s& /form

copied the missing code and screen worked
sear c h box issue when 18 database table to process

Sign in to reply to this post

Ray BorduinWebAssist

I'm a little lost with this post. It looks like you were able to resolve your issue. Maybe try updating the webassist->Preference setting for Wizard Settings and set the delay to "long". That sometimes fixes odd issues like this.

Sign in to reply to this post
Did this help? Tips are appreciated...

software.current355386

build all the remaining DA pages required
problems with 6 of 16 table

When generating the pages issues when generating update pages

SCREEN SHOTS ATTACHED

Sign in to reply to this post

Ray BorduinWebAssist

Have you reainstalled DataBridge lately? I think these issues have been corrected in the most recent build.

If you still have issues, post your phone number in the private area of a response and I'll call you to do screen sharing and help you get it reinstalled properly.

Sign in to reply to this post
Did this help? Tips are appreciated...

software.current355386

have reinstalled DB 2 times I've even delete the DW cache file

Sign in to reply to this post

Ray BorduinWebAssist

I have reached out to you in Skype. We can use that to coordinate a time to screen share tomorrow.

Sign in to reply to this post
Did this help? Tips are appreciated...

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...