close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

I got a script issue that keeps tying up my Dreamweaver WA_UI.js

Thread began 6/15/2020 10:31 am by lr_leal239405 | Last modified 6/16/2020 5:38 pm by Ray Borduin | 63 views | 10 replies |

lr_leal239405

I got a script issue that keeps tying up my Dreamweaver WA_UI.js

My Dreamweaver keeps hanging up on:

"A script in file c:\Users\name\AppData]Roaming\Adobe\Dreamweaver2020\en_US\Configuration\Shared\WebAssist\Library\WA_UI.js has been running for a long time. Do you want to continue?"

Any insight? I'm going to try to clear cache.

levin

Sign in to reply to this post

lr_leal239405

The clearing of cache didn't work. Also I tried going back to DW 6. I get the same Also, after I press OK it it says:

Error translating content:
Error: The user chose to stop the script.

?

Sign in to reply to this post

lr_leal239405

I have the editor 3x in the page. Looks like when I take one out, it starts working. I copies and pasted it originally and just change the id name. I'm inserting it instead now from the Webassist dropdown tools. Let me see if that makes a difference and script won't run endlessly any more.

Sign in to reply to this post

Ray BorduinWebAssist

Please attach the page causing the issue and I can reproduce it and debug it that way to try to find a solution.

Sign in to reply to this post
Did this help? Tips are appreciated...

lr_leal239405

Try this

Sign in to reply to this post

Ray BorduinWebAssist

Try updating:
$CKEditor_initialValue = $quote_note;

to:
$CKEditor_initialValue = "".$quote_note ."";

It looks like you hand coded that section and it is getting confused since it expects the value to begin and end with a double quote.

Sign in to reply to this post
Did this help? Tips are appreciated...

lr_leal239405

ok. I don't get the 1.5 minute hang up any longer. it works but I do get a popup when trying to upload that says

"It appears that one of your server-side values is improperly coded. Please check this interface for inconsistencies."

I press 'ok' and it goes away.

Sign in to reply to this post

lr_leal239405

maybe because I renamed my wincache file to backup. Then I rebooted recently. Now the system got rid of it. I guess I have to rerun webassist tools reinstall. I'll try that.

Sign in to reply to this post

lr_leal239405

Sorry to bother you. Maybe related to my previous post.... I'm constantly getting popups below (one after the other) on Dreamweaver in general. I can keep pressing ok for now , but maybe you know why.

The WA eCart AusPost script does not define the findServerBehaviors function.
The WA eCart DHL script does not define the findServerBehaviors function.
The WA eCart FedEx script does not define the findServerBehaviors function.
The WA eCart UPS script does not define the findServerBehaviors function.
The WA eCart USPS script does not define the findServerBehaviors function.
The WA eCart Upload Files_WA script does not define the findServerBehaviors function.
The WAFV_ShowIf script does not define the findServerBehaviors function.

I did try running reinstall for eCart and DataBridge but it did not fix it.

Sign in to reply to this post

Ray BorduinWebAssist

Try deleting the winfilecache.dat file with Dreamweaver closed. If that doesn't work, then try reinstalling eCart. If that still doesn't work then I may have to do screen sharing to debug it with you... unless it happens on a particular page and you could send me that page for me to debug it directly.

Sign in to reply to this post
Did this help? Tips are appreciated...
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...