close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

usage issues

Thread began 5/23/2020 6:56 pm by yogastudents362523 | Last modified 6/01/2020 4:08 pm by Ray Borduin | 152 views | 54 replies |

yogastudents362523

usage issues

Hello,

FIND FUNCTION

Since this is the second time it has happened, I am going to flag it as an error. I am putting it here in a separate issue, because once again, the previous one had gotten rather lengthy, and we have no issues remaining with installation. I have just labelled it usage issues so we can gather things in one place.

I used the "Find Function" in Power Messenger to seek out all records with first names of "Ray". I found two and deleted them without issue.

However … when I clicked on the Users Menu option to try to show all current users, I once again had it reporting to me that there were no users of any kind in the system.

As before, I tried logging out and then logging in again, but it still reported that:

"No users could be found".

I have used Navicat to check the database itself, and all records are present.

Since the opening post in a question does not have a private area, I will respond to this and put the necessary location and credentials in the private area. I think if it has happened a second time then it is not me doing it, and whatever it was that I did previously to clear it was an absolute coincidence, which is probably why it puzzled both of us.

Sign in to reply to this post

yogastudents362523

Exact steps you might use to recreate this are:

Place two records in database with Ray as first name. Then hit "Find". When found, delete records.
Then hit "Users".
You should be told there are no records.

That's pretty much all I did.

Sign in to reply to this post

yogastudents362523

SENDING ISSUE

Hello,

I just tried sending out a mailing.

The progress bar churned happily away until it got to the 42nd record, and then it just suddenly hung.

I left it for a good 5 minutes before sighing and accepting defeat.

It did not send after that.

I will find an alternative way to send the remainder.

Thank you very much,
KB

PS Is there also some way of finding out the order in which sendings are done, so I can determine which 42 were the mailings sent, and so I do not repeat to those parties?

Sign in to reply to this post

yogastudents362523

(1)
Now reporting that User section seems to have fised itself.
Can now see all Users. Did nothing more than log out and log in again a few times Could therefore be that it simply took a little time to fix?

(2) I do see in the "Results" section of the Mailings that only 42 were sent. However, clicking to try to see which ones those were is rendered pointless by the message that says:
"Adobe Flash Player is blocked".

Thank you,
KB.

Sign in to reply to this post

yogastudents362523

YESDERDAY misspelling (i.e. should be yesterday)

Hello,

I went in to recreate the mailing that failed yesterday so I could have another attempt in due course, and noticed the above anomaly that is the misspelling of yesterday as yesderday in the Mailing Manager.

I would also be grateful if you would let me know when you think it is going to be safe to try a second send of that mailing to the given audience.

Thank you.
KB

(Actually, I have just noticed a small factual error I must research into and correct before I send it out!!)

Sign in to reply to this post

yogastudents362523

NON-FUNCTIONING REGISTRATION PAGE

Hi,

Unfortunately it looks like the registration page in the latest download file I retrieved from my Downloads page is non-functioning.

The registration page in my previous installation, however, is functioning just fine, so I believe you may have placed the wrong version in the downloadable one.

In any case, the two URLs are in the private area for you to examine and compare. Thank you.
KB

Sign in to reply to this post

yogastudents362523

Just recived messag saying, in essence:
<it@webassist.com>: Message can not be delivered at this time

Hoping that is you, testing.

Thank you kindly
KB

Sign in to reply to this post

yogastudents362523

SENDING ISSUE REPRISE

This is now a serious issue.

I decided that the earlier failure to send might have been a glitch that would not repeat itself.

I therefore recreated the mailing. In order to ensure that it was not just a timing matter of PowerMessenger thinking I had been online doing nothing too long and then auto-logging me out, I prepped everything; logged out; logged in again; and went straight to the Send function and clicked.


The progress bar duly came on screen and stepped through the emails to send out. However …

… It once again hung on '42'.

This time I only waited another 30 seconds or so before aborting and clicking stop.

If it has happened twixe in a row at the same point, then I think it fair to say this is an issue.

Thank you,
KB

Sign in to reply to this post

yogastudents362523

Further to your post of:
http://www.webassist.com/forums/post.php?pid=227650

This is the PowerMessenger thread I started entitled "usage issues".

Sign in to reply to this post

yogastudents362523

FOR CLARITY

Latest messages received.

Doing nothing at all until hearing from you.

Will then be happy to clear all and do completely new installations from scratch, with both install files, wherever you wish me to dl them

KB

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...