close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

deleting content area; Image uploading

Thread began 5/23/2020 4:20 am by yogastudents362523 | Last modified 6/01/2020 10:24 am by Ray Borduin | 717 views | 27 replies |

yogastudents362523

deleting content area; Image uploading

Hello,

FAILURE TO DELETE CONTENT AREA

Since PowerCMS has uploaded successfully, I thought it might be easiest to start a new thread to handle any other issues arising, rather than keep adding to the previous thread, which seemed to be becoming rather long.

In the first place, I successfully added a new page, which also automatically created a first content area.

I then added a second content area, which was also successful … and then I tried to delete that same content area, which did not work.

Thank you,
KB

Sign in to reply to this post

yogastudents362523

IMAGE UPLOAD FILE LOCATION ISSUE

I was incorrect in saying this issue of specifying the folder location for image location was working correctly, because it is not.

I invariably get a message, when I click the folder icon, saying:
"Image folder does not exist. Click here to start over",
and which then does nothing when I click.

I then examine the URL directly, and observed the following data:
/var/www/vhosts/*****.com/httpdocs/presenters/admin_cms/admin_cms/images
where admin_cms is doubled up.

When I looked in the "wa_settings" table, I noticed that the entry there also had an admin_cms prefix.

I therefore tried removing that to see if it would make any difference.
It did not.

Thus the image upload functionality is currently rendered inoperable. Both admins login details and ftp information are in private area

Sign in to reply to this post

Ray BorduinWebAssist

I've addressed all of the issues with PowerCMS that you have reported. Please try downloading and installing the zip file again.

Sign in to reply to this post
Did this help? Tips are appreciated...

yogastudents362523

Hello,

The folder icon for selecting the image folder is now working correctly.
Additionally, I can add both an entire new contant page, and also new content areas within each page and delete them correctly, so that seems to be working

However:

ISSUE 1:
When I click "Save" in the Settings menu in an attempt to say a new value,, I receive a message saying:
"installed.php"
that is generated by
https://www.xxxxxx/presenters/admin_cms/settings.php

Therefore I cannot save any settings. Therefore I did not test the image-uploading functionality.

ISSUE 2:
When I click "Manage Users",
I get a 500 error

ISSUE 3:
When I click the activity button:
I get a 500 error

All URLs, ftp, and other credentials remain the same as before.

Thank you.

Sign in to reply to this post

Ray BorduinWebAssist

I couldn't reproduce the error with the save settings on my localhost and for some reason I can't upload files with the FTP information you provided, so I can't debug your live files.

I did manage to fix the issue on the users and activity pages. Please try replacing your files with the new .zip file I just uploaded. If you still have issues with the save settings then I'll need to do screen sharing to reproduce and debug it with you since I can't seem to get the FTP working correctly.

Sign in to reply to this post
Did this help? Tips are appreciated...

yogastudents362523

confirm that users and activity fixed, but still having issues with save

awaiting your call

Sign in to reply to this post

Ray BorduinWebAssist

I have corrected these issues. Please download and install the latest zip files and try again.

In our screen sharing session I was able to track down some issues related to the FTP program you are using. Please use Dreamweaver when uploading the files this time to make sure the permissions issue isn't causing problems.

Sign in to reply to this post
Did this help? Tips are appreciated...

yogastudents362523

Hi,

Thank you, I will do so.

I will download PowerCMS once and upload it using Dreamweaver ONCE into a brand new "presenters" folder (having deleted the old one off the server).

I am happy also to do this into a brand new database since I had nothing of consequence saved anyway.

Thank you,
KB

Sign in to reply to this post

yogastudents362523

Hello,

STILL ISSUE WITH UPLOADING

When came to try to upload image, then could go to "Browse Server" option and got Upload, Refresh and Settings options.

However, none of those would respond to any interactions. Therefore could not upload.

_________________________________

Used Dreamweaver to upload, but got message saying 24 files had not uploaded.
Used separate FTP for those, and carefully changed permissions of group and owner to match everything from DW.

Then it Installation work perfectly, creating new database with no issues..

Added and deleted content areas etc. with no issue.

Was also able to change image upload folder again with no issues.

Could press and select all other options with no issues.

Thank you,
KB

Sign in to reply to this post

Ray BorduinWebAssist

Something must have still been missing in your upload. I re-uploaded webassist/kcfinder and it appears to be working now.

Sign in to reply to this post
Did this help? Tips are appreciated...
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...