close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

WebAssist Dreamweaver 20.01 Connection None

Thread began 2/24/2020 9:43 am by Eric | Last modified 2/27/2020 11:22 am by Ray Borduin | 86 views | 19 replies |

Eric

WebAssist Dreamweaver 20.01 Connection None

I have installed webassist. I have removed all php code from a webpage that was throwing out a connection deprecation error. I go into server behaviors. I have 3 check boxes for site, document and testing server. I click the plus symbol and go to recordset. Connection is none so I click define. I have both a classic connection and a mysqli connection defined. When I select either of them and click okay I go back to the recordset page and connection is still none. I am running windows 10 Pro version 1903. I made sure I had the latest dreamweaver build last night. If I can get past the connection issue I should be able to update my website. Your product looks like the old dreamweaver data build. I have tried deleting the connections and rebuilding them. I have closed dreamweaver multiple times. What do I need to do to get this to work?

Sign in to reply to this post

Ray BorduinWebAssist

Please post your phone number and I'll do screen sharing with you to figure out what is going wrong.

Sign in to reply to this post
Did this help? Tips are appreciated...

Eric

Number privately messaged

Sign in to reply to this post

Eric

email privately messaged

Sign in to reply to this post

Ray BorduinWebAssist

I just tried calling but could not get through. Please call me using the number listed at the bottom of the webassist.com website.

Sign in to reply to this post
Did this help? Tips are appreciated...

Eric

private message sent

Sign in to reply to this post

Ray BorduinWebAssist

You just need to use the webassist mysqli recordset dialog for mysqli connections.

Sign in to reply to this post
Did this help? Tips are appreciated...

Eric

private message sent

Sign in to reply to this post

Eric

The webassist Multiple Delete does not bring up a dialog box. The show region has a label error show if on the last page is listed twice. The second entry is show if NOT on the last page. The functionality works fine it is just a label issue.

Sign in to reply to this post

Eric

The webassist Multiple Delete does not bring up a dialog box. The show region has a label error show if on the last page is listed twice. The second entry is show if NOT on the last page. The functionality works fine it is just a label issue.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...