close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

submitted form email not being received

Thread began 9/12/2019 10:15 am by Jamie | Last modified 9/12/2019 8:26 pm by Ray Borduin | 18 views | 6 replies |

Jamie

submitted form email not being received

Hey Ray

the attached contact-us.php form appears to submit successfully and redirect to the sent message but the email itself doesnt appear to be being sent.

By contrast, on the same install the 'send password' on the logins_results.php (also attached work absolutley fine. I cant see what, apart from the obvious differences in 'to' field etc, what the difference is and why the first one isnt 'workign'?

Cheers

Sign in to reply to this post

Ray BorduinWebAssist

It looks like it would work. Maybe something in the body content? Is there a url and FTP access I can use to debug it?

Sign in to reply to this post

Jamie

sure see PM

Sign in to reply to this post

Ray BorduinWebAssist

I can't seem to get it working either. Does the forgot password link in the admin work? I tried creating simple email pages and they don't seem to work on this site. It could be a php.ini issue with the configured smtp server. Can you access SMTP logs on this server? Maybe ask your hosting provider.

I created a page: testemail.php

It is the simplest possible email test script, and it doesn't send either. I think it has to be a server configuration issue. Maybe show that page to your hosting provider's support team and ask them why it wouldn't send.

Sometimes the SMTP server can have issues and just has to be restarted.

Sign in to reply to this post

Jamie

thats the odd thing, the 'forgotpassword' page for the admin area works fine as does a 'send password' on the logins_results page once logged into the cms.

Its just the contact page that isnt working.

Have attached the forgotpassword and the logins_results so you may be able to see what the difference is between them....

have also set up a login for you and hit 'send' which you should get shortly.....

Sign in to reply to this post

Ray BorduinWebAssist

I've been testing it further and it seems to have something to do with the email subject. I changed the subject and the emails are coming through. Again, you may be able to learn more if you contact your hosting provider and get the SMTP logs.

Sign in to reply to this post

Jamie

many thanks for that Ray

Yes, they did come through fine after that... I tried "Contact Form" and that also works..whilst "Website Enquiry" or "Web Enquiry" do not work...

Again, many thanks

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...