close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Submit buttons not displaying

Thread began 2/18/2019 11:17 pm by randyrie405335 | Last modified 2/26/2019 11:20 am by Ray Borduin | 116 views | 16 replies |

randyrie405335

Submit buttons not displaying

I am having an issue with the submit buttons not displaying on the Security Assist suit of pages. Could you review the code and see what is preventing them from displaying? With a lot of your help, I had the suite working a couple of months go but now I'm trying to embed the registration/login/change pw/logout functionality into an actual working site and am running into issues.

I am including the URL and its FTP access credentials in the attachment.

Sign in to reply to this post

Ray BorduinWebAssist

What page should I be looking at for the missing content? I'm in with FTP and I can browse your site, but I'm not sure what I should be looking at.

Sign in to reply to this post

randyrie405335

The submit button on the registration page will not display on the page I'm trying to embed the Security Assist code. The user-update page does not display at all... and the pw reset also does not display the submit button. The pages that you helped me to create (see URL below) work fine -- just cannot successfully embed them so I'm missing something. Your eagle eye is greatly appreciated.

Sign in to reply to this post

Ray BorduinWebAssist

It looks like you haven't uploaded this page:

webassist/captcha/wavt_captchasecurityquestion.php

it is referenced on the page and causing it to not fully load.

Sign in to reply to this post

randyrie405335

Issue Resolved

Yep... that fixed the button not displaying. Thanks for finding this.

Upon testing the user-update page again, I got sent back to the login and after entering my credentials, it sent me to the login.php page which did not load. Why didn't this 2nd login detect I was to be sent to the user-update page?

Sign in to reply to this post

Ray BorduinWebAssist

I'll need to reproduce the problem... Please send me the username and password you are entering and steps to reproduce the problem in the private area of a reply to this thread.

Sign in to reply to this post

randyrie405335

Username and PW in private message

Sign in to reply to this post

randyrie405335

Logon Error - resolved

PLEASE NOTE: I've changed the URL to my test site. From: https://www.statecollegedev.com/testsite to: https://www.statecollegedev.com/seenix

I get this error (blank page) when I try to open the protected gallery page (see private message):

RESOLVED

Sign in to reply to this post

Ray BorduinWebAssist

Your authenticate user server behavior was set to use a connection "logontest", but the connection on the page is named "testsite". I changed that on line 25 and the login page seems to work now.

Sign in to reply to this post

randyrie405335

Two more issues - - then Nirvana

Nearly have the Login completed... just two more issues: (URL in my private message)

1.) On the forgotpassword form, changing the from "Login Test Site" address on line 83, which works, to what I want "Seenix Website" does not send email. Is there somewhere else I need to also change the site's name from "Login Test Site" to "Seenix Website" so the email gets sent? (see code screen capture).

2.) When I open the Update User page I get a "no record found" display. Is there a user step I've missed taking that is causing this? (see the "No Record" screen shot).

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...