close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Error while activating

Thread began 8/08/2018 6:51 am by Kumel | Last modified 11/22/2018 1:52 am by Ray Borduin | 184 views | 23 replies |

Kumel

Error while activating

I already had 2 products from webassist. ie: Data Bridge (Current version: 1.2.4) & eCart(Current version: 6.1.2)

Now i purchased MYSQLI. On Trying to activate the product Its asking for Data Bridge activation code & not mysqli server activation code. I tried entering both serial codes. None worked.

Sign in to reply to this post

Kumel

I reset activations codes & tried activating data Bridge. Its saying wrong activation code.

Sign in to reply to this post

Ray BorduinWebAssist

Try using the DataBridge BETA serial number.

h3O9J-ZGczX-0yWgD-GHWo3

MySQLi is now included in Data Bridge and it can't tell which version you have installed. I'll look into a better long-term solution, but for now you should be able to use this serial number instead.

Sign in to reply to this post

Kumel

Im facing issue using "File Upload". Error screenshot attached. & after clicking "ok" loading appears( screenshot attached)

Sign in to reply to this post

Ray BorduinWebAssist

Have you tried clearing your winfilecache.dat file? That error is often caused by an out of date cache. If you continue to have problems, then if you post a US phone number or Skype contact information I can do screen sharing with you and debug the problem with you.

Sign in to reply to this post

Kumel

This was working all fine. but now I m receiving error again. attached screenshot.

Sign in to reply to this post

Ray BorduinWebAssist

It looks like there is an issue with the activation screen in DataBridge v1 checking for the v2 serial. I'll get that fixed right away and upload a new DataBridge v1 build so you can install it again.

Sign in to reply to this post

Ray BorduinWebAssist

I was unable to find an issue to address in the extension. Please post a US phone number or Skype contact information and I can do screen sharing with you in order to determine the cause and fix for this problem.

Sign in to reply to this post

Kumel

pvt msg

Sign in to reply to this post

Ray BorduinWebAssist

Please try closing your Dreamweaver and clearing the winfilecache.dat file in your user's configuration folder. This worked for another user experiencing the same issues.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...