close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

I'm getting error messages when I upload my database to Godaddy

Thread began 5/23/2018 3:38 pm by bbgd | Last modified 5/24/2018 7:45 pm by Ray Borduin | 388 views | 18 replies |

bbgd

I'm getting error messages when I upload my database to Godaddy

Warning: mysqli::mysqli(): (42000/1044): Access denied for user 'damienboyd'@'localhost' to database 'outcomes' in /home/cinder2bob/public_html/outcomesintl.com/Connections/localhosti.php on line 10

Notice: Undefined variable: localhosti in /home/cinder2bob/public_html/outcomesintl.com/index.php on line 4

The username & password are correct. I als have given you a screen shot of my connection file. Can you help

Sign in to reply to this post

Ray BorduinWebAssist

That means your username, password, or database server aren't correct for that server.

Open the file: Connections/localhosti.php

and make sure the values are correct for your live server database settings.

Sign in to reply to this post

bbgd

See private

Sign in to reply to this post

bbgd

Okay, I went in and changes the username and password for outcomes and the error 11 went a way. I just have the line 4 error left which is:
Notice: Undefined variable: localhosti in /home/cinder2bob/public_html/outcomesintl.com/index.php on line 4

Sign in to reply to this post

Ray BorduinWebAssist

Please attach a copy of the page. The error implies that the connection include is too low on the page (below line 4) and that you are trying to refer to the connection on line 4 before it exists.

Sign in to reply to this post

bbgd

In private attachment

Sign in to reply to this post

Ray BorduinWebAssist

Please attach a copy of the Connections/localhosti.php file. There must be something wrong in it.

Sign in to reply to this post

bbgd

I rename it once it goes up by taking the '_online' off

Sign in to reply to this post

Ray BorduinWebAssist

It looks like this is a connection named "outcomes" and not "localhosti". You would need to find/replace in that file to use the correct connection name.

Sign in to reply to this post

bbgd

Are you talking about in index.php? if not, what file. Would it be easier to change the 'outcomes' to 'localhosti' in the localhosti.php page

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...