close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Just purchased and failing at the first steps...

Thread began 5/23/2018 11:34 am by Andrew | Last modified 5/24/2018 11:01 am by Ray Borduin | 147 views | 4 replies |

Andrew

Just purchased and failing at the first steps...

I am sure that I am struggling and missing a simple point. Having recently switched our web server to php7 I needed MySQLi behaviours for a simple CRUD type database process.

The code we had with Dreamweaver 5.5 worked well with PHP5.6 but, of course, these pages mostly failed because of the mysql behavious.

So I purchased the WebAssist MySQLi behaviours to give me a similarly simple method of creating new pages. However, as soon as I attempt to connect to the database Dreamweaver throws out an error

The files from the _mmServerScripts folder are for the server model PHP-MySQL.

I cannot find any means to prevent the creation of _mmServerScripts in my local site. This must be a simple issue but I cannot for the life of me work it out. Can you advise please?

Sign in to reply to this post

Ray BorduinWebAssist

That is usually an issue with the site settings for the testing server in dreamweaver. You will still need the _mmServerScripts to be created to interact with the database. Our extension overwrites those files with a version that is compatible with php7 and mySQLi.

You could try deleting and recreating those files, but I think the issue is more likely in the Site Settings in Dreamweaver pointing to the wrong url or folder. If you export your site settings and send them to me I can try to reproduce the error and let you know what is going wrong.

Sign in to reply to this post

Andrew

I'll attach a private message

Sign in to reply to this post

Ray BorduinWebAssist

Your testing server in Dreamweaver is set up to use the url: http://www.icti.org.uk/

However your live server requires https://www.icti.org.uk/ and automatically redirects. You probably just need to update that in your testing server site definition.

Sign in to reply to this post

Andrew

I rather expected it would something simple... That seems to have resolved everything - at least so far. Many thanks for your patience and help.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...