close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

contact form not working

Thread began 5/19/2017 1:11 pm by vered435903 | Last modified 5/23/2017 12:00 pm by Ray Borduin | 136 views | 11 replies |

vered435903

contact form not working

Hello,

I am building a new site for one of our companies and the contact form isn't sending an email to us. I had this problem with a previous form because we customized the submit button name; I believe that may be the same issue here, but I can't find the problem.

Here is the temporary location of our contact form:
http://aguair.com/2017f/info/contact/

Let me know if you need FTP access.

Thank you!

Sign in to reply to this post

Ray BorduinWebAssist

I'd need FTP access to debug. I might be able to spot the problem if I had a copy of the page, but FTP is the surest route.

Sign in to reply to this post

vered435903

I thought so :-)
See pm

I apologize for the disorganization.... let me know if you have questions. Hopefully the new site will be live this weekend and the clutter will get cleaned out. The webassist folder is in the root, but the content files I'm working on are in the 2017f folder.

Sign in to reply to this post

Ray BorduinWebAssist

I get a message that the password is wrong when I try to connect. Please test the ftp information and make sure there are no IP restrictions that may be preventing my connection.

Sign in to reply to this post

vered435903

Sorry! See PM

Sign in to reply to this post

Ray BorduinWebAssist

You have the FROM address set to the Full_Name field from the form. FROM has to be a valid email address. Really you should send the email FROM a valid email address registered on the web site domain it is sent from to improve deliver-ability, but it would never send if it isn't set to an email address.

Sign in to reply to this post

vered435903

Thanks Ray!
I'll fix that and will let you know if I have any other problems.
Have a good evening!

Sign in to reply to this post

vered435903

Hmmm... Maybe I didn't fix it correctly? Or there may be another issue? It still isn't sending....

I set the from to the email address the user submits in the form. We have a similar form on another of our websites and it's worked excellently for the past few years.... This way our customer service reps can just hit reply. I can set it to one of the addresses on the domain, but if possible, I'd like to use the user's address....

Let me know what I've done wrong.

Thanks again!

Sign in to reply to this post

Ray BorduinWebAssist

I'd use a local FROM address. You can set the REPLY TO to the field from the form so you can reply to it but still not hurt deliver-ability.

It looks like you set the FROM to the Validated Field value... that only exists when it fails validation. You should set it to the form element directly.

Sign in to reply to this post

vered435903

Bingo! The form works if I use an email address from our domain, but doesn't work when I use a different address. How do I set the 'reply' to the user's email address? I don't see it in the universal email wizard options.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...