close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

missing tables, dos settings

Thread began 4/10/2017 12:50 pm by Patrice | Last modified 4/10/2017 2:28 pm by Ray Borduin | 201 views | 3 replies |

Patrice

missing tables, dns settings

I have a client who manages his own registrar. I built a site for him 8 years ago and he never needed any updates. Today, he requested some changes and I proceeded to create a new database, using DataAssist to create back end admin. However, I couldn't get it to link to any tables. Further investigation shows that the bindings are all not working on a page. Digging further I see that he changed the DNS settings inside of Network solutions to point to other servers. I am assuming he has some pointer to my server.

What do I need to do in order to get it working (besides asking him to reverse his DNS setup)? What settings can I ask him to get his email tech guys to do in order to make the site viable in DW again? Or what do I need to change on my server to work with his particular arrangement?

Thanks.

UPDATE: I opened a ticket with my server gods (I have a dedicated set up) and got this reply back:

Website : http://xxx.com/ is still resolving to your server's IP : xxxxx even though it uses remote nameservers. So any changes you make to files in folder "/home/xxxx/public_html" on your server will be reflected on the website. From file "Connections/xxx.php", I can see database used is : "xxx1" and it is still active.

As much as that is true, it still doesn't help me make the bindings, or use DA to create admin pages.

Anyone have any ideas?

I am looking for a server setting in cPanel to change or how to use the remote server instead of "localhost" in connections or in DA set up.

Thanks.

Sign in to reply to this post

Patrice

The error message, when opening older pages with tables able to be seen, when opening the binding, is "unidentified error"... just added information in case that helps.

Sign in to reply to this post

Ray BorduinWebAssist

I don't think you have to change anything in the DNS or control panel.

The issue is likely with your testing server settings within Dreamweaver.

Sign in to reply to this post

Patrice

ah... Brilliant. I hadn't touched this particular site for 8 years and changed externals. Thank you so much!

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...