close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Cannot log into CMS

Thread began 3/02/2017 10:33 am by balexander389215 | Last modified 4/17/2017 1:51 pm by Ray Borduin | 73 views | 11 replies |

balexander389215

Cannot log into CMS

My site was moved to a different server, within my ISP and now I cannot connect to cms. When I go to admin.index.php I get a bunch of charageers. ÿØÿàJFIFHHÿþã. I have verified that the database is there and it checks out fine yet I cannot connect. None of the pages that include cms are showing up on the site.
I tried creating a new user on the database and changing powerCMSconnection to reflect the new user but still no luck.
Any idea what might be causing this.

Sign in to reply to this post

Ray BorduinWebAssist

I haven't heard of anything like that. It should be easily transferable from one server to another. If you give me a url and ftp access I may be able to look into it more and shed some light on the cause.

Sign in to reply to this post

balexander389215

See PM

Sign in to reply to this post

Ray BorduinWebAssist

I've resolved this issue for you.

Sign in to reply to this post

balexander389215

Thank you Ray, I really appreciate that. Could you share what you had to do to fix this? I tried for quite a while before contacting you so I'd like to know where I went wrong.

Sign in to reply to this post

Ray BorduinWebAssist

You have an older version of power cms that uses an older version of the serial checking logic. I had to update it to a newer version.

Sign in to reply to this post

balexander389215

Okay thanks very much Ray.

Sign in to reply to this post

balexander389215

I am still having trouble with this cms. I can go to Admin_cms and log on but when I click on add content, I geet the popup window but typing anything into this area produces no results. It is not adding the information to the database. I know that it sees the db or I wouldn't be able to log into admin cms, I don't know what might interfere with the information being added to the db.

Thanks

Sign in to reply to this post

Ray BorduinWebAssist

You hadn't uploaded the /js/formcheck/ folder and its contents. I uploaded that folder and it seems to have fixed this issue. Hopefully there aren't any other files that weren't uploaded.

Sign in to reply to this post

balexander389215

Thanks Ray I really appreciate your help. I redid and uploaded the entire site so I'm not sure how that got missed.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...