close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

ssl issue

Thread began 6/20/2016 1:21 pm by Sweens | Last modified 6/30/2016 1:29 pm by Ray Borduin | 1079 views | 11 replies |

Sweens

ssl issue

I've recently installed ssl on the server and the kae's file manager displays everything OK, but when you try to embed a picture or link to a file, a javascript error message appears at the bottom of the window, basically saying no file is selected.

It worked fine before ssl!

Is there a quick fix?

Many thanks
Chris

Sign in to reply to this post

Ray BorduinWebAssist

What is the url? I'll see if I can spot the problem. I'll need login information to see the problem and probably FTP access if you want me to debug and try to fix it.

Sign in to reply to this post

Sweens

pm

Sign in to reply to this post

Ray BorduinWebAssist

Can I see a copy of the 2-message-to-members.php page? It appears the issue may be that the kfm is opening with http:// and you are on an https:// page. The solution may be to simply update the link to the file manager to use https as well.

Sign in to reply to this post

Sweens

IS THAT THE LINE IN THE HEAD SECTION:

<?php require_once("../../webassist/ckeditor/ckeditor.php"); ?>

if I change this to the actual path, https://etc/webassist/etc I get an error message on the page and it doesn't load at all.

Sign in to reply to this post

Ray BorduinWebAssist

No the line you would change is line 169. Try that and see if it helps.

Sign in to reply to this post

Sweens

I re-read your message, found the appropriate part and added the 's'. thanks for pointing it out.

Cheers
Chris

Sign in to reply to this post

Sweens

Hi Ray

A related problem; Windows 7 users are reporting that when they click the 'browse server' button, they get redirected to the login page - as if they aren't already logged in.

Is there a page that needs updating to use https:// - I've been through all the files in webassist/kfm

I haven't been able to replicate this with any other OS - but a few people have now reported this.

Cheers
Chris

Sign in to reply to this post

Ray BorduinWebAssist

Please attach a copy of the page and I can suggest potential solutions.

Sign in to reply to this post

Sweens

Hi Ray

Many thanks
Chris

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...