close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Hi - need help using MySQLI server behavior MySQLI log user followed tutorial by Kate Ford created MySQLI db connection tests out correctly set record set user login info tests correctly assume need set Data Bride login FORM login user login user ‘F

Thread began 12/22/2015 12:19 pm by jhaa32156951 | Last modified 12/28/2015 11:48 am by Ray Borduin | 286 views | 4 replies |

jhaa32156951

Hi - need help using MySQLI server behavior MySQLI log user followed tutorial by Kate Ford created MySQLI db connection tests out correctly set record set user login info tests correctly assume need set Data Bride login FORM login user login user ‘Find Re

Hi - need help using the MySQLI server behavior MySQLI log in user . I have followed the tutorial by Kate Ford.
I have created the MySQLI db connection it tests out correctly. I then set up the record set that the user login
info is on it tests correctly. I assume that you need to
set up the Data Bride login FORM to login the user. On the login user ‘Find Record’ tab I set the the user name and password
to the corresponding columns in the MySQLI record set. In the ‘Store Values’ tab i set the save session to the same name as the db column
for username( which in my case is a membership NUMBER) and the user password . When i try logging in on the newly created login
page i receive a SEVER ERROR . Can you please help me to get this to work. I have attached the file. Thanks, John

Sign in to reply to this post

Ray BorduinWebAssist

You have set the filter values to the values from the recordset instead of the form.

Go back into the Authenticate User server behavior and on the ‘Find Record’ tab set the values to the corresponding FORM Elements, not recordset columns.

Sign in to reply to this post

jhaa32156951

OK thanks Ray . Now not redirecting properly - URL too large. Thanks

Sign in to reply to this post

Ray BorduinWebAssist

It is probably redirecting back and forth between pages. Please attach a copy of the page it is redirecting to as well as the current page for me to look into this.

Sign in to reply to this post

jhaa32156951

Ray thanks all is working properly now.

Ray thanks all is working properly now.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...