close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

CSS sculptor BROKEN, frozen with only partial display

Thread began 8/31/2009 1:59 pm by wa290854 | Last modified 10/25/2010 3:35 pm by Jason Byrnes | 3710 views | 10 replies |

wa290854

CSS sculptor BROKEN, frozen with only partial display

Halfway through doing a layout it lost all content and wont do a thing, not even finish. Only way out was the red cross, fortunately there was an auto saved version. Certainly I don't think I am going to buy the upgrade or any other webassist product as you make it difficult to get any support. Webassist used to be good before it got so big and corporate.

Philip Williams

Sign in to reply to this post

Jimmy Wu

What part were you working on when the wizard froze? What changes did you make from the defaults? Is there any other information that might be relevant to the issue?

We still give the same support, its just on the forum so that other users that have the same issue can benefit from the response.

Sign in to reply to this post

ironmask308789

Similar Problem - Different User - More Detail

I am also having a serious problem with CSS Sculptor 2. Installs fine, but when I go to create a new sculptor page, it fails to generate a preview after I pick a layout. It simply goes into limbo, telling me to Please Wait while it is generating a preview. If I try to subsequently pick a design, or click on Cancel, the Sculptor window then freezes completely, fading out to white. Then I have to kill (red X) the window to get rid of it, which takes down Dreamweaver as well.

Preview is not disabled in my WebAssist preferences.

I'm on Windows Vista 32-bit, dual displays, nVidia latest drivers, and Dreamweaver CS4 (Build 4117). I also have Dreamweaver CS3 on the same system. I deactivated all my WebAssist activations, and then reactivated this one in Dreamweaver CS4. I'm a SuperSuite user. Sculptor is the latest extension to be installed, except for CSS Menu Writer 2, which was installed after Sculptor 2. It too has the same sort of problem, with the window refusing to respond after being clicked upon. Moreover, I've found that SiteAssist Professional also stops responding when it tries to generate a preview, so I think there is some universal issue with preview generation that I'm encountering.

I even tried duplicating a layout in the Preset Manager (which btw took a long time to recognize due to documentation that still talks about the Layout Manager), and attempting to preview it, but that made no difference to the preview problem. I've installed and uninstalled both extensions, plus ALL the rest as well, and then reinstalled. Nothing seems to change the odd behavior, and unfortunately, I'm unable to use these products productively at the moment. I really don't want to turn off the preview...

Again, if you have suggestions for things to try, I will appreciate hearing them. At this point, I have no idea what to do to make it work properly, so any help is appreciated.

Sign in to reply to this post

Jimmy Wu

I have taken a look at this on one of our machines and cannot reproduce this. What version of IE do you have installed on your machine? Also what versions of the products do you have installed?

One thing you can try is to delete the WinFileCache#####.dat file with Dreamweaver and extension manager closed and try the extensions again.

Sign in to reply to this post

ironmask308789

Hi again,

Deleting the WinFileCache as suggested doesn't solve the problem for me. I've also tried forcing Dreamweaver to regenerate its Configuration folder and then re-enabling just the CSS Sculptor extension. Product versions are as follows.

CSS Menu Writer 2.0.2
CSS Sculptor 2.0.4
Site Assist Pro 1.0.6

IE 8.0.6001.18813
Firefox 3.5.2
Google Chrome 3.0.195.10 (often the default browser)

I will keep trying different things here. Any further suggestions or insights into what could be going on are welcome, of course. Thanks.

Sign in to reply to this post

Jimmy Wu

Try ending the process htmltoimage in Windows Task Manager.

To get to Windows Task Manager, press control + alt and delete and select task manager.



Also you could try running this as different users, such as the "Administrator" user and see if that's the issue.

Sign in to reply to this post

ironmask308789

Ok, thanks for your suggestions. Here's what happened when I tried to do what you suggested.

The first time I tried this (i.e., first time opening DW CS4 during the current session, first time trying to create a new CSS Sculptor page), I saw HTML2Image.exe appear for a couple seconds, and then disappear, all by itself. On subsequent attempts (i.e., always after restarting DW after it freezes up along with the Sculptor dialog box), if the HTML2Image process popped in on the list in Windows Task Manager, it was too quick for me to see, even when watching for it. I do see a dllhost.exe listed as a COM surrogate popping in. But as far as HTML2Image.exe is concerned, I believe that it wasn't appearing after the first time. What is appearing every time, at the same time, however, is a cmd.exe process, each time I try to pick a layout in the Sculptor dialog. This is, I think, when things are freezing up, at least after the initial attempt.

I'm hoping this is a significant clue. The cmd.exe process lingers on in Task Manager, and is not killed, but rather, is stranded when Dreamweaver is ultimately closed. With each additional attempt (i.e., after freezing and restarting DW), I get another additional cmd.exe process sitting around in Task Manager.

This is all happening while running Dreamweaver.exe as Administrator.

And of course, no preview yet. Double-checked, and I do not have previews disabled in the Edit WebAssist Preferences checkbox. During testing, Sculptor was the only extension that was enabled. Neither SiteAssist Pro nor CSS Menu Writer were installed. Several other extensions were installed, but none were enabled in Extension Manager CS4.

And maybe this can help, a copy of the most recent Sculptor.log (after the last test and resulting freeze):

---------------------------------

Start time: 1252690841085
0 : command Invoked
614 : start initializeUI
1 : check serial
0 : loadCopyright
7483 : after autosave
1 : after updateUI()
68 : after tab2 subtab
0 : after mac style
210 : after loadedOnce
33 : designs loaded
86 : presets populated
414 : presets loaded
25 : post output settings
894 : after buildWAUI()
472 : start layout tab
851 : end layout tab
-----------------
End time: 1252690852237
total time: 11152


Thanks very much for keeping on with this and giving it more consideration. I've got my fingers crossed for more ideas...!

Sign in to reply to this post

ironmask308789

Small correction / addendum:

HTML2Image.exe is apparently popping into the Task Manager list each time I pick a layout in the Sculptor dialog. I believe it is appearing at the same time as the cmd.exe process. Then it disappears, in less than a second, but the cmd.exe process remains.

Sign in to reply to this post

Jason ByrnesWebAssist

Hmmmm, we will need to look into this issue with you in more detail. I have created a support Ticket for this. To view and edit your support ticket, please log into your support history:
supporthistory.php

Sign in to reply to this post

MarkNewsom

Same Problem As Everyone Else

I am using DW CS5 and CSS 3. Somewhere along the line as I am customizing my CSS settings, the dialog box turns white with only the thumbnail image showing. It will let me preview in a browser, but will not allow me to continue selecting anything nor allowing me to save or finish. This has been really frustrating since I have restarted every project several times and have lost more than 3 hours of production time so far.

I am running Windows 7 Ultimate with all of the latest updates. I have this running on a desktop with 4 GB of RAM and on a laptop with 6 GB of RAM. It hangs up on both machines. I have also noticed that right before it crashes, it will start acting sluggish as I click on various tabs such as h1, h2, h3 and then back to text or one of the other selections.

DETAILS:

I launch Dreamweaver CS5. Then, I select New CSS Sculptor Page... From the Eric Meyer's CSS Sculptor dialog box, I choose my design type. Usually a 2-Column, Left Sidebar layout. Then I choose Cabo Sunset. From there I click on the Customize CSS. I do not check the Select to embed the CSS in the page header. Then, as I go through the process of selecting my parameters on each tab, it starts getting sluggish and finally, without warning, the dialog box goes blank except for the thumbnail in the lower center section of the box. At this point, I cannot salvage it no matter what I try. I have even tried keyboard shortcuts to try to make it come around. I have deleted teh dat file and have rebooted my systems and have launched DW clean with no other apps running in the background just to make sure something else wasn't causing this to happen.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...