close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Problem with Images

Thread began 8/31/2009 12:58 pm by contact341526 | Last modified 9/04/2009 5:18 pm by Eric Mittman | 1278 views | 5 replies |

contact341526

Problem with Images

Hello,

I have installed and used power cms previously with no problems - and the last two sites I have tried to use it on are giving me errors when I try to upload an image in the editor.

Here is what is recorded in my error log
File does not exist: /home/reclaimk/public_html/500.shtml, referer: fck_image.html


As soon as I click the add image icon and click browse server I get an error page.

Any help would be appreciated.

Thank you

Sign in to reply to this post

Eric Mittman

It kinda looks like your error log is saying the 500.shtml page does not exist. When you experience the problem on your live site are you taken to this 500.shtml page? Is there any error message being displayed on the page?

If you are getting redirected to your 500.shtml this would indicate that a server error has occurred. If you do not administer this part of your server you should speak with your host about temporarily disabling the custom error page and print the errors to the screen.

If you are getting the error when clicking on the browse button it may be a permissions issue trying to create a folder in a location that it does not exist. If we can get the specific error message that is being returned by the page we can begin trying to asses the issue.

Sign in to reply to this post

contact341526

Screen Shot of the error page

I have attached a screen shot of the error I am getting. Thank you for any help you can provide.

Sign in to reply to this post

Eric Mittman

Ok, that is kinda what I thought was going on. This is a custom error page that is preventing you from seeing the error message. You should talk with your host about disabling the error page and letting the errors get printed to the screen so that we can see the actual error that is being returned by the code.

Sign in to reply to this post

contact341526

Problem resolved

Hello,

I contacted the hosting administrator and they said that there was an issue with the settings on the ModSecurity preventing the upload.

They corrected that and now it is working as it should.

Thank you

Sign in to reply to this post

Eric Mittman

That is terrific, glad to hear it.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...