close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Warning: require_once(webassist/framework/library.php): failed to open stream: No such file or directory in /home/content/89/12643589/html/install_cms/serial.php on line 2 Fatal error: require_once(): Failed opening required 'webassist/framework/lib

Thread began 6/22/2015 5:30 pm by info334556 | Last modified 6/25/2015 3:26 pm by Ray Borduin | 946 views | 12 replies |

info334556

Warning: require_once(webassist/framework/library.php): failed to open stream: No such file or directory in /home/content/89/12643589/html/install_cms/serial.php on line 2 Fatal error: require_once(): Failed opening required 'webassist/framework/library.p

I am running Power CMS Builder and I am getting a couple of errors on the start of actually using it on the web? They are..

Warning: require_once(webassist/framework/library.php): failed to open stream: No such file or directory in /home/content/89/12643589/html/install_cms/serial.php on line 2

Fatal error: require_once(): Failed opening required 'webassist/framework/library.php' (include_path='.:/usr/local/php5_4/lib/php') in /home/content/89/12643589/html/install_cms/serial.php on line 2

What do I do?

Sign in to reply to this post

Ray BorduinWebAssist

Make sure you have uploaded the files referenced in the error... Maybe just re-upload the entire /webassist/ folder. It appears some necessary files haven't been uploaded to the live server that need to be there.

Sign in to reply to this post

info334556

Framework file not found: Templates/install.dwt.php

This is the error message I am getting now,

Framework file not found: Templates/install.dwt.php

Sign in to reply to this post

Ray BorduinWebAssist

Upload the /templates/ folder... How about upload the entire site, who knows what other files weren't uploaded.

Sign in to reply to this post

info334556

I have uploaded the entire webassist folders again, these are the folders with subfolders that I have uploaded again...

webassist/
WADbSearch/
WA_ValidationToolkit/
WA_Globals/
WA_DataAssist/
WA_CMS/
Templates/
install_cms/
CSSMenuWriter/
Connections/
admin_cms/

I have uploaded all of the things that appeared when I first put the Power CMS Builder in to the website four times, this is becoming craze?

Do you have to take down all of the Extensions that you have archived?

I have taken all of the archived WebAssist.com programs out of the Extensions. I reinstalled Design Extender. I reinstalled the files on the computer website & then on the web. I am still having problems?

When I put in the address, http://www.projectmend.org/install_cms/, it goes through the first screen fine, the second screen, and finally messes up on the third.

I put the Dreamweaver CS6 page of, database.php with this email so you can look it over to see if I am doing something wrong?

Sign in to reply to this post

Ray BorduinWebAssist

This error implies the page: /install_cms/database.php hasn't been uploaded.

If you give me FTP access to the server I can debug more thoroughly to help get it working.

Sign in to reply to this post

info334556

I will give you the FTP info in private...

Sign in to reply to this post

Ray BorduinWebAssist

Something is going on with your upload. I don't see /install_cms/database.php on the server.

There is a file: database.php.LCK locked file there, but not the file you need. What are you using to upload?

What is creating the .LCK version of all of your files? I'm not used to seeing those on the server, so it might be related.

Sign in to reply to this post

info334556

Let me start with telling you this, I am not hosting the website, another company is. The website was using Adobe Conrtibute until I was going to update the website with, http://www.projectmend.org/new_website. The new website does not work with Adobe Contribute (AC), due to an error message that comes up in AC, I have no idea what that message is due to me not having AC. Why it locks some files, in Dreamweaver CS6, and some it does not, is a problem to me now that they tried to use AC on the website.

Do I need to do anything to the website it self or what?

I spoke with the host of the website and he has given me access to the hosting site. I will see what I can do, I will keep you posted.

Ok, I got through the install_cms, now I am getting this message on the admin_cms/index.php...

Warning: require_once(../images/installed.jpg): failed to open stream: No such file or directory in /home/content/89/12643589/html/WA_Globals/WA_Globals.php on line 59

Fatal error: require_once(): Failed opening required '../images/installed.jpg' (include_path='.:/usr/local/php5_4/lib/php') in /home/content/89/12643589/html/WA_Globals/WA_Globals.php on line 59

Sign in to reply to this post

Ray BorduinWebAssist

I uploaded a missing file and made a correction to WA_Globals/WA_Globals.php

It should work now, please download the file I uploaded to prevent issues if you accidentally overwrite it in a future upload.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...