close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Submit Button won't work

Thread began 4/14/2015 12:09 pm by Eric Goodman | Last modified 4/15/2015 1:39 pm by Ray Borduin | 1739 views | 8 replies |

Eric Goodman

Submit Button won't work

I am starting a new site. Created a form and uploaded it. I can fill out all fields but the submit button does not respond to clicking.

See PM

Sign in to reply to this post

Ray BorduinWebAssist

You have some repeated validation code at the bottom that is probably causing issues. You also have a javascript error in a example.js file that I'm not sure you are using, and it looks like you may be including multiple versions of jquery on the page. All of these things could be contributing to the issues.

If you give me FTP access in the private area of a reply to this thread I can try fixing it for you.

Sign in to reply to this post

Eric Goodman

Submit Button won't work

see pm

Sign in to reply to this post

Ray BorduinWebAssist

The provided credentials don't seem to be working for me. Please confirm you entered them correctly and that they work for you.

Sign in to reply to this post

Eric Goodman

sorry, reset password - see pm

Sign in to reply to this post

Ray BorduinWebAssist

This boiled down to a conflict in jquery versions.

You are using a wow slider that needs an older version of jquery and our html5 validation needs a newer version.

I fixed the problem by loading the older version of jquery in the head and then letting the slider load in the body from that, then added the newer version of jquery below where the validation was defined.

That seems to have worked.

Sign in to reply to this post

Eric Goodman

Submit

That makes sense about the JQUERY with the slider... I tried the form and it's acting a little buggy. The captcha kept failing... I had to re-enter it 5 times... There is also another (the same) form on another page. In fact this form will be on every page of the site I'm doing....

On another page without the WOW slider it doesn't work either. URL listed PM

Sign in to reply to this post

Ray BorduinWebAssist

It seems to be working on that page now, and I've never had a problem with the captcha in my tests. What browser are you using?

Sign in to reply to this post

Eric Goodman

button

I purchased the latest WOW slider and redid the forms from scratch and everything seems to go no problem now. Thanks for catching the JQUERY issue...

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...