close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

moving a website

Thread began 3/18/2015 12:25 pm by russb335115 | Last modified 3/26/2015 5:27 pm by russb335115 | 1186 views | 25 replies |

russb335115

moving a website

Can you tell me what I need to do to move a website that I developed with webassist from one host provider to another. My main concern is the database connection.

Thanks.

Sign in to reply to this post

Jason ByrnesWebAssist

you will need to export the database from the old server using PHPMyAdmin and import it to the new server. Hostgator has a tutorial for this:
http://support.hostgator.com/articles/specialized-help/technical/exporting-a-mysql-database-via-phpmyadmin

then you need to edit the connection file, change the contain information to use the the new servers information.

Sign in to reply to this post

russb335115

Great, thank you Jason.

Sign in to reply to this post

Jason ByrnesWebAssist

you're welcome.

Sign in to reply to this post

russb335115

Jason,

I moved the site but its not reading everything. see pm

Sign in to reply to this post

Jason ByrnesWebAssist

some the image files are not being found.

for example:
http://003996a.netsolhost.com/files/insert_MoCA_AMPs_2.jpg


make sure all of the image assets are properly uploaded.

Sign in to reply to this post

russb335115

Uploaded everything again and that help with some of the issues but the CMS content isn't being found and the images in the CMS aren't being found.

The biggest issues are on the sub pages see PM

Plus sub pages aren't finding the templates

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

russb335115

The issue is that some to the site is working fine and other parts are working at all. I seems like it's finding only part of the database and CMS. Check out the pages under the Products and Solutions section (link below). I am including a link for where it was developed and where it was moved to in the PM.

Here are the errors I'm seeing:

(antronix-Products-Drop-Passives.php)

Fatal error: Call to undefined function WA_getCMSContent() in /data/0/0/89/28/89517/user/90902/htdocs/antronix/antronix-Products-Drop-Passives.php on line 91 (this is on multiple pages)

Also some of the image in the CMS are being found and some are not.

see PM

Sign in to reply to this post

Jason ByrnesWebAssist

see PM

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...